Jump to content


Popular Content

Showing content with the highest reputation since 10/28/2019 in Posts

  1. 4 points
    Hey all, Inconvenience is regretted. We've already reproduced and found the bug for the "Touch ID" issue. A fix is under way and will be available in the next update. We hope to release the fix soon. Thanks.
  2. 3 points
    A lot of times, when entering my master password to unlock Enpass, I use the wrong password but quickly figure it out. I can't seem to use the keyboard shortcut Ctrl-A to select all of the characters and hit delete to quickly delete what I had entered. It is cumbersome to delete all of the characters by delete key or just enter and re-enter the correct password.
  3. 2 points
  4. 2 points
    Just bought a Lenovo laptop with a fingerprint reader that works great for logging in. I would love to be able to use it for Enpass! Happy to be a beta tester or work with the engineers to develop the feature (I'm a programmer)
  5. 2 points
    So I switched to Bitwarden. Much better design (both UI and underlying logic), and it's totally free with all features if you host a server yourself (bitwarden_rs the rust server api implementation).
  6. 1 point
    Also chiming in. Would really appreciate a build that works on Raspberry Pi. Is this a hard thing to port?
  7. 1 point
    I was also looking for a way to delete password history. In my case, I only wanted to do so for a single Enpass item. As a workaround, I edited the item, added a second password field, copied/pasted the current password from the original password field to the new/second password field, then deleted the original password field and saved the item. Rename/reorder fields as desired, of course. Posting in case someone finds this helpful.
  8. 1 point
  9. 1 point
    Thanks @Pratyush Sharma What kind of website?! StarMoney is not a website, but a desktop software. Please read my OP again!
  10. 1 point
    Hi @RDL, Thanks for using Enpass and writing to us. We really appreciate you for exploring the app and giving time in finding valuable suggestions. We have forwarded it to the development team for further thoughts and consideration. Thanks
  11. 1 point
    The wsreset command worked. Thanks!
  12. 1 point
    Hi @Vik, Welcome to the forums! Make sure Enpass has access to network from your device. It could be that some app might be restricting internet connectivity for Enpass. Please check: if you are using any VPN/proxy or third-party firewall software? are you able to access/login to Google Drive account from a browser on the same device? Thanks!
  13. 1 point
    What is the "Password of data?" Is it my OneDrive password, my Enpass password or something else? I had to reset Windows 10 on my Surface Go. I now want to set up Enpass again. When I get to restoring Enpass data from OneDrive (after signing into Microsoft Account) it says I need to be enter my "Password of data," or something like that. Neither password for Microsoft nor Enpass work. And candidly, I don't think I've saved another Enpass related password. (And with the recent OneDrive syncing problems, I know I got through this step somehow). How do I fix this? I'm a little worried. Eric
  14. 1 point
    Just wanted to say a BIG THANK YOU for the improvements in search performance, which is clearly visible in the latest 6.5.0 release for OS X. It is certainly not as fast as it could be, but development obviously goes in the right direction. Now search is not only functional, but also very much usable again!
  15. 1 point
  16. 1 point
    Hi @Kashish that wasn't the problem. The problem was a option called "trusted_proxies". After adding everything worked perfectly. Tested with Windows, Linux (Manjaro), OSX and IOS as well as IPadOS.
  17. 1 point
    Hi @Pratyush Sharma, Rebooting is not a viable option, because then I'd have to reboot 20 times a day. After every reboot Enpass works once or twice, and then no longer. Device: Lenovo Ideapad, with Ubuntu 20.04 Enpass: 6.4.1 (643) Extension: 6.4.0 Browser: Firefox 80.0 / Chromium 85.0.4183.83 / Vivaldi 3.2.1967.47 All browsers exhibit the same behaviour. No anti-virus installed. Earlier today I sent a GIF of how the problem looks to @Garima Singh. Let me know if you need more info.
  18. 1 point
    Oops. That one's on me. Apologies! /slinks away sheepishly
  19. 1 point
    Hi Garima, I have given up trying to resolve this problem and have reinstalled Windows. Problem solved! Thanks anyway for your help.
  20. 1 point
    Unfortunately I can just try it out on Friday. I will contact you then
  21. 1 point
    Hi @Enpass_account I am going to assume that your phone has been rooted to allow you to install LineageOS, then I am going to guess that Enpass looks at the Firmware/OS after a reboot sees that it is rooted and for safety disables fingerprint biometrics. Can you de-root the phone and then see what happens?
  22. 1 point
    I found out that each time when I restart the PC, I cannot use the window Hello to login. I need to type my long length password each time. After unlock the Enpass, window Hello icon reappear in the login page. My two Lenovo X1 PCs exhibit the same pattern of login requirement;;. Is it a problem for my PC or a general requirement like when you restart your smartphone, you cannot use your fingerprint login for the inital unlock.
  23. 1 point
    Add Duplicate to the right click menu when right clicking an item
  24. 1 point
    Is it possible to add support for remote sync via ssh protocol? rsync-like or scp?
  25. 1 point
    I should add, it's even harder yet to set this up on a mobile device.
  26. 1 point
    To anyone who should happen to encounter this thread, looking for a solution: Restore your data you may want to follow the advice Irmalsfot has given here.
  27. 1 point
    Hi @Bobb & @pyBen, Welcome to the forums! For security reasons, your iCloud session expires periodically. To avoid this, you first need to disconnect the sync with iCloud from Enpass settings, then again enable it, and you’ll be redirected to the iCloud login page. Here you just have to enable “Keep me signed in” as shown in the image and fill in the details to log in. For more details, please click on this link to see the screenshot. Hope this helps!
  28. 1 point
  29. 1 point
    Thanks Garima , I love your product and have been using it for years.
  30. 1 point
    Hi @Rojma & @pieth43, Thanks for writing in. We are working on this issue, and hopefully fix will be in the next update. Till then, use the debug build to sync data.
  31. 1 point
    Hi @boomzilla, We are sorry for the inconvenience caused to you. Please follow the troubleshooting steps mentioned in this FAQ, and if the issue persists, revert to us. Hope this helps!
  32. 1 point
    Hey Guys, Thanks for letting us know that you would like to see support for the same. Significant user demand is a big factor that determines our priorities. We really appreciate you for exploring the app and giving time in finding this valuable suggestion. The suggestion has been noted and forwarded to the concerned team. Thanks.
  33. 1 point
    After the issue continuing yesterday sometimes even within 30 minutes after last resetting the password, I took exactly the steps you outlined above. So far so good but we'll have to wait a few days to see if the issue is really fixed.
  34. 1 point
    Found it. me too stupid. can be closed. sorry.
  35. 1 point
  36. 1 point
    Hi @Benqer, We regret the inconvenience and understand that you’re facing issues with OneDrive sync. Please follow the below steps to restore the sync: Take a manual backup of the data on both the devices. Disconnect the sync on all devices. Remove the folders Enpass and Enpass1 on OneDrive account. Log in to the site https://account.live.com/consent/Manage with the same Microsoft account and delete all the permissions for Enpass. Re-set up the sync with OneDrive on all the devices and check. If the issue persists, please let us know.
  37. 1 point
    Hi @gabeweb Thanks for writing back. I would like to share that we do have some thoughts to release an updated version of Enpass portable. Hopefully, the same will be available very soon. Thanks for the co-operation.
  38. 1 point
    Did exactly what was asked and it failed with the code 1208413. Tried on different browsers and it made no difference. The size of my vault is 6.9mb
  39. 1 point
    Hi @abhibeckert & @Sbu, Apologies for the late response. Enpass autofill in browsers involves a lot of guessing game. Enpass detects login forms based various input field attributes, e.g., a form with single password input, a form with input fields with most commonly used ids for usernames etc. Though not all websites follow the same practice, e.g. some websites use input fields in a div outside of the form. Similarly, submit button is also detected based on its id etc. Sometimes submit button is an image or normal text element with JavaScript handler. Also, submit action is not triggered when a captcha field is present. So, there is not fit for all solution, and we keep updating our algorithms on customer feedback. In this particular case, we have made a small change where submit action will be triggered on most qualified login form on the webpage even if it does not have any id associated. This fix will appear in next release. @Sbu We have noted down your valuable suggestion regarding FAQ and forwarded it to the concerned team for further consideration. Thanks for your feedback!
  40. 1 point
    Enpass App crashes on both deviced (iphone and ipad) directly afte ropening it
  41. 1 point
    Hi @Sander, Thanks for using Enpass and writing to us. We have noted down your valuable suggestion and forwarded it to the concerned team for further consideration. Thanks for your feedback!
  42. 1 point
    Hi @Matis, Thanks for the valuable feedback. It's been duly noted and shared with the development team for further consideration.
  43. 1 point
    Hey @Ralle82, If you add an item using the Add new item(+) option in Enpass, there's already a drop down menu to choose the vault where you wish to save the item. Additionally, on desktops, as a part of the auto-save feature, the Enpass extension provides an option to select the vault in which user wishes to save a login item if that's already not in the Enpass database. If we've missed something, please let us know. Thanks.
  44. 1 point
    Sergio, I agree that trust with a password management programme is very important. That is why I changed to Enpass, after 1Password started trying to push people to their online-version (using amazon servers at least at that time, so a US-company under US laws, which I did not want to have even when encrypted) with almost missionary zest, although I would have liked to stay with 1Password. Admittedly, I also do not like the subscription model very much. However, I think it would be wise to distinguish between statements that contain a guarantee that it will be like that for ever and those which are only valid for a certain time. In a world of change, statements related to prices are prone to go with that change, and I do not think one should expect otherwise - a company must be able to sustain itself, and the people working for it will not only want to "barely manage". So reasonable pricing is... reasonable. And they do stand by their promise that if one bought (and during the transition period still can buy) a mobile version once, one would be able to keep it without paying anything more. But I do not think they have promised that what you have been quoting ("no subscription") would stay so forever, did they? So I do not think one has to see here a breach of trust. And, while I think the reasoning for the change should not have started with changing user habits (I severely dislike when companies tell me, that because of "habits" of "users" they change into a direction I dislike, for I am a user, too, and have not even been considered, especially if one has to pay more in the end because it would be what "users" want, so to speak, I would appreciate coming forth with the - in my eyes - core argument at once (they do have raised the point in their blog post, though, just not as the first argument, but they have), which is: they need to earn money), they do still offer a non-subscription purchase option, as My1 has pointed out. So, when I try to be fair, I think it is an acceptable decision - although, as I said, I dislike subscriptions and would prefer companies to stay away from that as "just the price of one Starbucks coffee", as often, then, is the justification, simply very quickly adds up. And I just want to know that the purchase is done once I have - once! - paid, until I actively decide to pay for a new update, for example. By still offering both options, Enpass has, in my eyes, tried and managed to find a balance that will stustain it, which is good for the users. We may not like parts of the way how it is achieved, but in my eyes, they do try to make it fair and gracious. That at the moment some may have difficulties signing up, if you look through the forum, is unfortunate, but can be forgiven in this transition period, I think. Of course, everyone has to decide for himself - but I just wanted to point out that if it is about trust, for me, in this, it has not been broken. It is our expectations that may have been disappointed, but promises I do see kept, as far as I can see.
  45. 1 point
    We have 10 users with this problem after the latest update! Bad testing procedure Enpass!
  46. 1 point
    On 64-bit Linux Mint 19.2 "Tina" (Cinnamon), I followed the Enpass instructions for adding an apt source and installing Enpass (this installed version After experiencing same/similar problems as the topic starter, I did this at a terminal (Bash shell) to downgrade to an older version (, specifically)*: Quit/kill Enpass: $ pkill -i enpass Remove Enpass: $ sudo apt-get purge enpass Search for available Enpass packages: $ apt-cache madison enpass Install specific version of Enpass: $ sudo apt-get install enpass= To avoid upgrading Enpass during an apt-get update/upgrade: $ sudo apt-mark hold enpass If/when you no longer need to keep a specific version: $ sudo apt-mark unhold enpass *Worked for me; YMMV.
  47. 1 point
    Sorry but I'm done with your crappy software. I'm a developer myself and I know releasing a bug free software is impossible, but your update from 5 to 6 was just BS. You killed the sync functionality and the db conversion from 5 to 6 also wasn't bug free. OK bad thinks might happen... but all these problems were reported months ago and still there are no fixes. Even worse now sync is broken on all platforms! In my case (WebDAV) sync is broken because of a character conversion failure. So if minor bugs like these take you months to fix, how long would a security critical bug like a failure in your vault.db design take to fix? So I'm done with Enpass, not only did your support disappointed me also my trust in your Software is broken. If anybody else how wants to switch to Keepass: I quickly wrote an converter script from enpass json to keepass csv. Most of the informations are preserved. Everything that has no group in Keepass will be stored as Note. I wasn't sure how the attachments are serialized, so I didn't cared for them. Have fun: import json with open('enpass_export.json') as enpass_json_fid: vault_data = json.loads(enpass_json_fid.read()) keepass_csv_string = '' for item in vault_data['items']: title = item['title'] group = item['category'] last_modified = str(item['updated_at']) url = '' hostname = '' password = '' username = '' email = '' note = '' if item['note']: note += item['note'] + "\\n" for field in item['fields']: if field['value']: if field['label'] == 'Website': url = field['value'] elif field['label'] == 'Hostname': hostname = field['value'] elif field['label'] == 'Password': password = field['value'] elif field['label'] == 'Username': username = field['value'] elif field['label'] == 'E-mail': email = field['value'] else: note += field['label'] + ": " + field['value'] + "\\n" if hostname and url: note += "Hostname: " + hostname + "\\n" elif hostname and not url: url = hostname if username and email: note += "E-Mail: " + email + "\\n" elif email and not username: username = email if note: note = note[: -2] keepass_csv_string += '\"' + title + '\"' + ',' + '\"' + group + '\"' + ',' + '\"' + username + '\"' + ',' \ + '\"' + password + '\"' + ',' + '\"' + url + '\"' + ',' + '\"' + note + '\"' + ',' \ + last_modified + "\n" enpass_json_fid.close() with open('keepass_import.csv', 'w') as keepass_csv_fid: keepass_csv_fid.write(keepass_csv_string) keepass_csv_fid.close()
  48. 1 point
    This post is 2 years old now, when can we expect it to be implemented? The only thing keeping me from enpass and sticking with keepas is the ability to autofill credentials as well as TOTP in applications.
  49. 1 point
    Hi rich2dive, No the button is not there normally. Only when you updated the card as mentioned. What you also can do is open the website => Fill in the credentials manually => Click on the Enpass extension icon = Click on Menu => Tap Save Webform. Good luck
  50. 1 point
    As a workaround, I'm using Privoxy to forward the http traffic to my socks proxy. Just add this line to the privoxy config file: forward-socks5 / localhost:12345 . where 12345 is your socks proxy port. Note the dot at the end of the line. Then you can use: in Enpass http proxy (8118 is the default port for Privoxy). I hope you find this useful
  • Create New...