Jump to content
Enpass Discussion Forum

Ademain

Members
  • Posts

    8
  • Joined

  • Last visited

Ademain's Achievements

Newbie

Newbie (1/14)

  • Conversation Starter Rare
  • One Year In
  • First Post
  • Week One Done
  • One Month Later

Recent Badges

2

Reputation

  1. I guess so, even if it may not be that simple as different platforms may have differents settings. For instance, I have a fingerprint reader on my Windows laptop (I use it to unlock Enpass) but not on my Macbook laptop (I use the PIN code). So this particular setting should not be overwritten from one device to the other. I let the Enpass team think about this, I'm sure they will figure this out
  2. Hello @DenalBthanks but I have MacOS, Windows, iPadOS, iOS, Ubuntu and Android. Therefore your solution can't apply here.
  3. Hello, My feature request: please also sync Enpass app settings among the credentials. I have to reset all the settings (lock timeout, PIN code, autofill, auto-submit) whenever I reinstall Enpass (strangely enough, it happens quite often). It would be nice to have these settings synced. PS: I hope this feature request has not been posted yet, I haven't found anything similar in the forum. Thanks
  4. +1 would be nice to have integrations. For example, 1Password integrates with MacOS AlfredApp Thanks
  5. SORRY: below is a draft I started yesterday but for some reasons it didn't get posted. ----------------------------------- I reply to myself: I rebooted my laptop and for some reason when I restarted Safari, I noticed the message saying that extensions needed to be installed, including Enpass. Everything works fine now. Thanks
  6. Hello, I don't know if this is related but my Enpass extension disappeared from Safari today. It was working fine this morning but this afternoon, when I clicked the Enpass button in Safari, nothing happened. So I thought that Safari had crashed. I quit Safari and relaunched it and now the extension is just GONE. It doesn't even appear in the Safari extensions list. Using Macbook Pro 15" with MacOS 10.15.7, Safari 14.1.2 (15611.3.10.1.5, 15611) Enpass 6.7.1 (878) Mac App Store. Works fine with Firefox. Thanks
  7. OK, Fixed ! I create a specific answer for those who have the same issue: my Macbook was ahead of his time. World clocks were indicating 5:07PM while my Mac was 5:09PM. However, as I said, my Mac is supposed to sync on time.euro.apple.com. When reapplying this setting, the time changed on my Mac and now TOTP codes are working fine. Sorry for the false bug report. No sure to know why my Mac lost the sync though. Thanks
  8. Hello, I have a BIG problem : I'm using Enpass for years. Some of my credentials require 2FA so I use Enpass to generate those codes. I had no problem at all for the past months but recently, none of my 2FA are working any longer. As a consequence, I locked out of many websites, I cannot login. I have no idea what is going on. EDIT 1: I'm talking about the Mac Enpass application. I have checked my Mac settings: date and time are synched on a time server. EDIT 2: 2FA codes generated by the Enpass Android app ARE WORKING ..... It seems to be some kind of issue on the Mac client. Thanks
×
×
  • Create New...