Jump to content

Johnny

Members
  • Content Count

    3
  • Joined

  • Last visited

Everything posted by Johnny

  1. Hmm missed that one. So I need to install the 32 bit version. Lets try.... Thanks. Running 32 bit traditional 5.6.0 and plugin 5.5.0 now.
  2. Just installed FF 57 with enpass 5.5.0 and then I still got the connection error. Still no reply, while there really is an issue.
  3. Hello. I have exactly the same problem. Just removed 5.5.0 and installed 5.4.3 And that works. With 5.5.0 I get the connection error. I also installed chrome and the latest plugin, that works, and also Edge is working fine with latest version. Please fix this
×
×
  • Create New...