Jump to content

JHA

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About JHA

  • Rank
    Newbie
  1. Hello, after successfull registration of several devices with my T-Online.de email I am now not receiving a otp email for new registration of an android device. Because my Gmail Email ist different from my T-Online Email I can not sign in with Google Account. I checked all SPAM folders and disabled SPAM detection in email settings. I think there is a general issue with T-Online.de emails because if i use a different domain I receive the email but can not register because my Google account is already linked to my T-Online Email. What should I do? This is really disappointing because I paid for enpass on Android, iOS and Windows in the past year.
  2. I did some more investigations today. I'm using lighttpd with webdav and basic auth Here you can see the log files from the access log. The first part is from resending the whole vault to the webdav folder: 192.168.XX.XX 192.168.XX.XX - [12/Jun/2019:17:25:36 +0000] "PROPFIND /webdav/folder/ HTTP/1.1" 401 347 "-" "Mozilla/5.0" 192.168.XX.XX 192.168.XX.XX username [12/Jun/2019:17:25:36 +0000] "PROPFIND /webdav/folder/ HTTP/1.1" 207 2282 "-" "Mozilla/5.0" 192.168.XX.XX 192.168.XX.XX username [12/Jun/2019:17:25:36 +0000] "PUT /webdav/folder/Enpass/4fe95fc0-0570-4ca9-9ee2-b577f0cd3697.enpassattach HTTP/1.1" 204 25 "-" "Mozilla/5.0" 192.168.XX.XX 192.168.XX.XX - [12/Jun/2019:17:25:36 +0000] "PROPFIND /webdav/folder/ HTTP/1.1" 401 347 "-" "Mozilla/5.0" 192.168.XX.XX 192.168.XX.XX username [12/Jun/2019:17:25:36 +0000] "PROPFIND /webdav/folder/ HTTP/1.1" 207 2281 "-" "Mozilla/5.0" 192.168.XX.XX 192.168.XX.XX username [12/Jun/2019:17:25:36 +0000] "PUT /webdav/folder/Enpass/4fe95fc0-0570-4ca9-9ee2-b577f0cd3697.enpassattach HTTP/1.1" 204 25 "-" "Mozilla/5.0" .................................... The second part is from a refresh button hit on the client 192.168.XX.XX 192.168.XX.XX - [12/Jun/2019:17:25:39 +0000] "PROPFIND /webdav/folder/ HTTP/1.1" 401 347 "-" "Mozilla/5.0" 192.168.XX.XX 192.168.XX.XX username [12/Jun/2019:17:25:39 +0000] "PROPFIND /webdav/folder/ HTTP/1.1" 207 2282 "-" "Mozilla/5.0" 192.168.XX.XX 192.168.XX.XX username [12/Jun/2019:17:25:39 +0000] "PUT /webdav/folder/Enpass/vault.enpassdbsync HTTP/1.1" 204 25 "-" "Mozilla/5.0" 192.168.XX.XX 192.168.XX.XX - [12/Jun/2019:17:25:47 +0000] "PROPFIND /webdav/folder/Enpass/vault.enpassdbsync HTTP/1.1" 401 347 "-" "Mozilla/5.0" Interesting are the unauthenticated PROPFIND request from the client. Maybe there could be the issue? - But after I disabled the authentication, the issue is still present. 192.168.XX.XX 192.168.XX.XX - [12/Jun/2019:17:25:39 +0000] "PROPFIND /webdav/folder/ HTTP/1.1" 401 347 "-" "Mozilla/5.0"
  3. Hey, I'm using enpass and webdav sync since a year and since about two weeks I got the following issue. I'm normally using a webdav server to sync from Android to the server and a smb file share to the same folder to sync from Windows to the webdav folder. But it doesn't matter, because if I use webdav on windows too, I'm getting the same issue. I noticed the isse because I normally use for windows the smb share. Issue: If I sync from windows via smb mounted folder to the smb folder everything is fine. There is a "Enpass" folder with a "vault.enpassdbsync" file and 24 attachments files with different sizes. If I now connect from another Windows machine or a Android phone to the same folder via webdav all files with a file size lower than ~70KB are somehow only 0KB in size and totally empty. Now I'm getting a error on the client (Windows/Android) telling me, that someone deleted some files on purpose and I need to resync/resend everything to the webdav folder. If I do that nothing changes. Does someone have a clue about this issue? It's a new one, I'm having only since weeks. The whole last year everything went fine. I tried reinstalling the app on Android and reimporting the vault via a manual backup and resetting sync settings on all devices, but the issue is still present if I'm using webdav.
×
×
  • Create New...