Jump to content

Search the Community

Showing results for tags 'android 10'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General discussion
    • Hot topics
    • Enpass Support & Troubleshooting
    • Registration and Purchases
    • Autofilling and Desktop Browser Extensions
    • Data Security
    • Announcements
  • Help us improving Enpass
    • Feature requests
    • Enpass Beta
    • Localization
  • General discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. Hello, after switching to a new phone running Android 10 (old phone was running Android 9) autofill doesn't work for me anymore in apps that worked before (on Android 9). Autofill is enabled in Enpass ("Android Autofill Service" enabled, "Enpass Keyboard" enabled, Autofill using Android Accessibility is enabled). When I open the app and get the login prompt I can see the Enpass icon appear in the status bar, but nothing happens. When I press the user or password field , select the 3 dots and select AutoFill I get the message "Content can't be filled automatically (translated from German message "Inhalte können nicht automatisch ausgefüllt werden"). Is this a problem of Android 10, Enpass (version is 6.4.5.368), the app (for example Flagstack app, Geocaching Adventure Lab app or komoot app) or me?
  2. On most websites or apps I want to log in to, Enpass always doesn't fill in the login details correctly. Sometimes Enpass only enters a user name and sometimes my login details are entered at the wrong place. I also often have that Enpass can't enter my login details.
×
×
  • Create New...