Jump to content

Search the Community

Showing results for tags 'autofil'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General discussion
    • Hot topics
    • Enpass Support & Troubleshooting
    • Autofilling and Desktop Browser Extensions
    • Data Security
    • Announcements
  • Help us improving Enpass
    • Feature requests
    • Enpass Beta
    • Localization
  • General discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. I use the F5 Access VPN client on my iOS device to connect to my work network. I have a "generic" URL entry for VPN endpoint but every time I access the site the URI is dynamic (it includes a nonce value). As a result, the Enpass iOS client adds a "URL" entry to the "generic" URL entry, resulting in a whole bunch of useless entries being added. Is there a way to stop / correct this behaviour?
  2. Operating System: Windows 10 Enterprise 2015 LTSB, 64-bit OS with x64-based processor. Enpass version: 5.3.1 Browsers Tried: Firefox, 49.0.2 Opera, 41.0.2353.56 In both browsers my login info is not autofilling (even though I am logged into Enpass using Master Password, and the "Auto-Submit Login" is checked for the website -- e.g. Amazon.com -- and I only have one login for the site). The second issue I have noticed is that I am not able to fill in credit card information. I have created a new "Credit Card" entry, e.g. for a Visa card, in Enpass, but the info does not every automatically populate in the list of Enpass options when I am on a credit card entry form, AND, if I manually search for the credit card entry and double-click it, e.g. when trying to add a credit card to Amazon, I get an error saying that I am trying to fill the amazon.com page with the Visa info (see attached screenshot). If I choose "autofill only", nothing happens... the credit card info is not filled, and the form remains blank. I would love to be able to make use of the form-fill feature (for credit card and address info, but I have not been able to make it work after trying off and on for the last several months). Am I missing something? PS - the majority of my passwords were originally imported from LastPass.
×
×
  • Create New...