Jump to content

Search the Community

Showing results for tags 'crashing'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General discussion
    • Hot topics
    • Enpass Support & Troubleshooting
    • Registration and Purchases
    • Autofilling and Desktop Browser Extensions
    • Data Security
    • Announcements
  • Help us improving Enpass
    • Feature requests
    • Enpass Beta
    • Localization
  • General discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 3 results

  1. I'm trying to export my password but the Enpass app crashes after 5-6 seconds when the export process starts. I was able to export my data ONLY in .txt form but cannot do so in .csv or .json format. I'm using Windows 10, desktop app version is (traditional windows app) 6.5.1 (723). Kindly push an update ASAP. How can you get this very basic feature wrong?!? Regards
  2. Hi Enpass team, I have been experiencing very persistent crashes on my Ubuntu 19.10 laptops (stock Ubuntu version with latest updates), including a brand new build installed from scratch quite recently. Typically crashes occur when I try to invoke Enpass from Firefox to fill out some login details using the shortcut key; however since upgrading to 6.4.0.631, they've also started to occur without any interaction: I just had it SEGV on me while my session was locked (an Apport notification popped up on the lock screen). I think those crashes started occurring with version 6.2 or thereabout. They were definitely already a feature with 6.3. I've been an avid Linux Enpass user since June 2016 and it had been a pretty solid experience until then. I am submitting the crash report feedback when prompted by your integrated reporter - must have done so at least 15 times over the past 2 months - but not the Apport ones for obvious reasons (core dumps). Today's - while my laptop was locked - has this: SegvAnalysis: Segfault happened at: 0x536329: mov 0x48(%rbp),%r8 PC (0x00536329) ok source "0x48(%rbp)" (0x00000048) not located in a known VMA region (needed readable region)! destination "%r8" ok SegvReason: reading NULL VMA What can I do to help you debug these issues? I really like Enpass and would like it to be stable again.
  3. Enpass Mac is crashing every time I try to edit the existing item, on macOS Sierra. Please see attached screenshot for the "Enpass quit unexpectedly report." Fyi, I have tried all the methods that I can think of, reinstalling the app after a full cleanup, disable the sync and even disabling the automatic backup. I am a paid member, not too sure if I am using the right form; please help to solve this issue. - Ronald
×
×
  • Create New...