Jump to content

Search the Community

Showing results for tags 'enpass 5.2'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General discussion
    • Hot topics
    • Enpass Support & Troubleshooting
    • Registration and Purchases
    • Autofilling and Desktop Browser Extensions
    • Data Security
    • Announcements
  • Help us improving Enpass
    • Feature requests
    • Enpass Beta
    • Localization
  • General discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. Hi, since the last update to v5.2 I notice sometimes high CPU usage caused by Enpass. This stops only if I kill the Enpass process completely. Has anyone else even this behavior? System: MSI GS30 Laptop CPU - Intel(R) Core(TM) i7-4870HQ CPU @ 2.50GHz Chrome (v50.0.2661.94) with Enpass extension ownCloud sync enabled (ownCloud 7.0.1) Ubuntu 14.04 with GNOME desktop
  2. I'm having issues with the extension in Chromium. The ctrl + \ keyboard shortcut works, but I don't get the popup when I click on the browser action icon. If I'm logged out of Enpass I have to go over to the app and log in that way. So, login is all I can do really, can't generate new passwords and it doesn't prompt me to save new logins. I'm pretty sure it worked on Chromium 50 earlier so the only change the last couple of days is that I updated Enpass to 5.2.
×
×
  • Create New...