Jump to content

Search the Community

Showing results for tags 'fedora'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General discussion
    • Hot topics
    • Enpass Support & Troubleshooting
    • Registration and Purchases
    • Autofilling and Desktop Browser Extensions
    • Data Security
    • Announcements
  • Help us improving Enpass
    • Feature requests
    • Enpass Beta
    • Localization
  • General discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 7 results

  1. I've just upgraded to Enpass 6 on my linux machine to keep everything in sync between Android, iPad, and Windows machines. It installed flawlessly and everything works. However, I still have my downlevel 5.6.5 alive and well on linux. How do I get rid of it? DNF list command only lists my upgrade of 6.0.4.
  2. Hi. I am using Enpass on Fedora with Gnome desktop. Since today, I can't launch Enpass. I'm not sure where something broke up. I tried to uninstall Enpass by using the EnpassMaintenanceTool and reinstalled it but it didn't change anything. When I try to run Enpass executable from command line, I get this message : ./Enpass: error while loading shared libraries: libcrypto.so.1.0.0: cannot open shared object file: No such file or directory I've got a libcrypto.so.1.1 in /lib/ but no 1.0.0 I guess it's a problem. Perhaps related to this topic by the way : Does anyone had this problem on Fedora system ? Thanks. and sorry if my english is not correct. Edit : oh, actually, I have libcrypto.so.1.0.0 in the Enpass/libs folder. Well, I need some help, please. : )
  3. The plugin is failing to work on my system: Fedora 27, Firefox 57.01, Enpass 5.6.0, Plugin v 5.5.2 Image attached, "Enpass Connection Error" Is there a solution for this? Is anyone else encountering this?
  4. I found the following issue already on Fedora 26, and it is also present on Fedora 27 (Cinnamon). Installing Enpass finishes successfully, however when starting and connecting to Google Drive (I want to use an existing file) I proceed the Google authentication stuff and after this completed Enpass shows "cannot connect to Google Drive" (see screenshot: Google authorization succeeded in the background, but Enpass displays an error). This is browser independent. If I go back now and start over, I can repeat this several times, with the same result, but at some point I get a segmentation fault: libpng warning: iCCP: known incorrect sRGB profile libpng warning: iCCP: known incorrect sRGB profile QWidget::setTabOrder: 'first' and 'second' must be in the same window QWidget::setTabOrder: 'first' and 'second' must be in the same window QWizardPage::addField: Duplicate field 'register.password' Segmentation fault! Any ideas? And yes, internet connectivity and Google Drive works perfectly from the browser...
  5. version `OPENSSL_1.0.0' not found After installing Enpass on Fedora 26 I get the following error on run: /opt/Enpass/Enpass: /lib64/libcrypto.so.1.0.0: version `OPENSSL_1.0.0' not found (required by /opt/Enpass/Enpass) openssl version OpenSSL 1.1.0f-fips 25 May 2017 Can you please link the binary against a recent version of openssl?
  6. I'm having issues syncing with any of the sync providers on app version 5.4.1 and 5.5-BETA on Fedora 25. I am able to launch the browser and authenticate, but the desktop app says that it is unable to connect to the internet. I can try and curl or WGET the URL prefilled in the browser after authentication, and the connection is refused on this port. I have my firewall, iptables, and selinux disabled and it doesn't make a difference. I can provide any additional logs or information if needed, but I cannot find anything pertinent on my own.
  7. Hi, Is there any plan to provide an YUM/DNF repository for RPM based distributions ?
×
×
  • Create New...