Jump to content

Search the Community

Showing results for tags 'launch'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General discussion
    • Hot topics
    • Enpass Support & Troubleshooting
    • Autofilling and Desktop Browser Extensions
    • Data Security
    • Announcements
  • Help us improving Enpass
    • Feature requests
    • Enpass Beta
    • Localization
  • General discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 3 results

  1. First of all, Enpass is an awesome application, password manager. Some specs: Enpass version: 6.0.6 (323); Linux Distro #1: LinuxMint 19.1 'Tessa' Linux Distro #2: Pop!_OS 19.04 However recently, it shows strange behaviour, on both mentioned distros. When 'killing' the Enpass application through the Task Manager, and restarting the Enpass application there are no probs. But, Enpass keeps asking to select 'I am a new User' or 'Restore from' after a full reboot of my laptop. See the attached image. This is annoying. Anyone knows a solution for this behaviour? Thanks in advance.
  2. MarvinD

    Enpass Start

    Dear support team, after my ticket updates seemingly remained unanswered I would like to remind u about it: it is STILL not working. Whenever I try to launch it from the application launcher (w or without shortcut) it fails to do see (see my other post about it). It was recommended to upgrade to the most recent version of my OS and Enpass 6.0.4 and curl is installed. What can be done ? See https://discussion.enpass.io/index.php?/topic/5245-launching-enpass/ for my old post.for
  3. MarvinD

    Launching Enpass

    Hi guys, since the upgrade to Enpass 6 I can no longer launch enpass from the application menu in Kubuntu 18.04. The sync cannot be activated as well because of the error messages (s. attachment). It worked flawlessly before. I have purged enpass completely as well once but the issue remains. I can launch the application only from /opt/enpass/ but if I want to add the app to my task bar and close the app it won't launch afterwards. Please help ! Greetings Marvin
×
×
  • Create New...