Jump to content

Search the Community

Showing results for tags 'qnap'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General discussion
    • Hot topics
    • Enpass Support & Troubleshooting
    • Autofilling and Desktop Browser Extensions
    • Data Security
    • Announcements
  • Help us improving Enpass
    • Feature requests
    • Enpass Beta
    • Localization
  • General discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. Owncloud and Enpass - Working Hi! I finally got Enpass synchronization to work with my QNAP-ownCloud. Here is how. 1. Installed the ownCloud and added a user on my QNAP (SSL certificate .. get OpenSSL here and a free DDNS already configured) 2. Opened and forwarded port 8081 from my router to my QNAP 3. And then.. the problemsolver... making ownCloud accept you selfsigned SSL (Enpass gives you no clue here, it either says incorrect authentication blabla or connecting without connecting...): In you browser: https://MYOWNCLOUD-IP:8081/owncloud/index.php/settings/admin?trustDomain=MYDOMAIN ...t.ex.: https://192.168.1.2:8081/owncloud/index.php/settings/admin?trustDomain=coolname.duckdns.org ...this makes ownCloud trust your selfsigned certifiacte and domain. 4. Now, finally, Enpass connects to my ownCloud without any problems. NB! I had to "End task" and restart the desktop version in order to get it to work (this was not needed on the iPhone or Win10 store version)
×
×
  • Create New...