Jump to content
el_chiefo

AutoFill Errors out

Recommended Posts

Hello, I just purchased an new iPhone Max Pro and restore my Enpass purchase. Under AutoFill Passwords, I have both Keychain and Enpass enabled. Whenever I try to use Enpass to autofill a password, it errors out with "Failed to receive information from the Enpass app." I have to resort to switching back and forth from the Enpass app to the login screen of the application. 

I have included a screenshot. Thank you

IMG_0006.PNG

Share this post


Link to post
Share on other sites

Here are images of my unlocking from iPhone 11 Pro (not Max). 
 

1. enter autofill info from iOS Safari autofill (no image)

2. Face ID try to reach Enpass info (first image that Face ID = ok)
8BB7F8B9-B338-4270-A96B-B0307E69834E.png

 

3. Error message “Försök igen” pops up, that is Swedish for “try again” (image 2)
2C3236CE-6C37-4064-BBE8-05852BCAC1FC.png

 

 

4. Got stuck with a blue image and can’t do anything. (Image 3)

6886452D-8605-4A74-988D-05F6C3830574.png

 

 

Edited by Jonas EnP
Edit image order

Share this post


Link to post
Share on other sites

This case are finally Solved!
I did such a user error. Had only tried to disable/enable FaceID. 
and just thought that I’ve been smart and reinstalling the app. 
 

I guess that the bits for FaceID was missing in transferred app from TouchID phone. 
 

This one are solved now for me.  :) 


Solution for me:
Remove and reinstall app!

Edited by Jonas EnP
The solution are for me. Maybe not for topic crceator.

Share this post


Link to post
Share on other sites
On 9/27/2019 at 4:59 PM, el_chiefo said:

Hello, I just purchased an new iPhone Max Pro and restore my Enpass purchase. Under AutoFill Passwords, I have both Keychain and Enpass enabled. Whenever I try to use Enpass to autofill a password, it errors out with "Failed to receive information from the Enpass app." I have to resort to switching back and forth from the Enpass app to the login screen of the application. 

I have included a screenshot. Thank you

@el_cheifo

Solution seems to be that you have to:

Reinstall the app  (worked for me)

 

How to reinstall:

1. Delete app.

2. Reinstall app from AppStore. 

3. press the purchase of app. 

4. Use “restore purchase”-button. 

5. Add your files from sync backups again and start enjoy the awesome app again!


 

Error seems to be caused for me by: 

iOS 11+ transfer to new iPhone on startup of your new iPhone. 

For me it didn’t install then with all correct bits for my new phone. 

Old iPhone 7 settings:
Touch ID (with another type of security chip that couldn’t contain keyfile) and screen resolution 750x1334 px.

And that Enpass-app just seemed to get copied with wrong bits then for new iPhone.

New iPhone 11 Pro settings:
FaceID (with newer security chip that could contain the keyfile in memory) and a screen resolution of 1125x2436 px.

 

So solution for me was: 
Remove old app with old iPhone settings transferred, and install again with new iPhone settings. 
 

Just keep installing updates on top of the wrong transferred app, will never solve your errors. 
(if not Enpass implements a good check for old bits/settings and then make a good fix package that runs if old bits/settings are found). 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...