Jump to content
dw72

Long logout / shutdown time of gnome when enpass is running

Recommended Posts

When enpass desktop app is running under gnome, there is about 90 seconds of waiting before logout / shutdown dialog is shown... when i close enpass before clicking shutdown in gnome there is no additional waiting.

Edited by dw72

Share this post


Link to post
Share on other sites

Hi @dw72 ,

That's very strange and I'm sorry for the inconvenience. Can you please let me know which OS version are you using so that we can investigate where the problem could be?

Share this post


Link to post
Share on other sites

I'm using Arch Linux with gnome, all packages in latest versions. In last days I installed Antergos on new machine and the same problem is here. I attach links to two screencasts:

1. with enpass running when click shutdown 

 2. with enpass closed when shutodown 

 

Share this post


Link to post
Share on other sites

Hi @dw72

Thank you for sharing the video. It was a great help. And well, I have forwarded this issue to the development team so they can take a look at the issue. 

Thanks for your cooperation. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...