Jump to content

Recommended Posts

firefox 57+ compatibility ?

Did you have start doing the browser extention for firefox compatible on 57 ? On this version XUL extension will stop to work.

All legacy add-ons will stop working on Firefox 57 when WebExtension will replace legacy add-ons and XUL/XPCOM support will be removed for add-ons completely. Enpass can not survive this change.

Share this post


Link to post
Share on other sites
FireFox add-on incompatible with FF 57

Being a FF nightly user and given upcoming change in add-on usage (legacy add-on being disabled) there is no option right now to use Enpass browser plugin on nightly builds anymore. Is there a plan to update plugin to become a non-legacy one?

Share this post


Link to post
Share on other sites
Guest Akash Vyas

Hey guys,

We have fixed this in the Alpha Version here and it will be made available soon.:)

Cheers!

Share this post


Link to post
Share on other sites

Not with the latest FF Beta on Linux... it was working until few days ago with ff56, but now it's broken. Autofill doesn't works and when you try to open the extension options it crash with errors.

Share this post


Link to post
Share on other sites
On 8/14/2017 at 7:49 AM, Akash Vyas said:

Hey guys,

We have fixed this in the Alpha Version here and it will be made available soon.:)

Cheers!

What's the status on this? When is "soon"?

Share this post


Link to post
Share on other sites

https://blog.mozilla.org/blog/2017/09/26/firefox-quantum-beta-developer-edition/

And so, Enpass stopped working in Firefox Beta. You have pushed the upgrade to Enpass on Windows already, when do you plan to release the updated browser extension?

I installed the extension from your website for now, but I think it really should go into the official Firefox addons channel.

Edited by DarkStar

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...