Jump to content
Sign in to follow this  
Nechbi

iCloud Sync Auth Win10

Recommended Posts

I’m not able to set-up iCloud Sync on Win10 as its doesn’t open an authentication page.

I click the iCloud Sync option, I get presented with the following message, but nothing happens:

“You have been redirected to the iCloud login page. Please log in” - But nothing happens.  If I try Google Drive, or OneDrive for example they open a browser window to authenticate.  This doesn’t even attempt to open a browser window.  I just see the message.

Issue on Windows 10 Pro.  Latest version. Using the latest version of Enpass 6.4.2

Any advice would be most grateful. Thanks.

Share this post


Link to post
Share on other sites

Hi @Nechbi,

Welcome to the forums!

Could you please change the default browser and try to setup sync again with iCloud. If the problem persists, please share the video of the same while setting up the sync.

Thanks for the co-operation.

Share this post


Link to post
Share on other sites

Ive tried that. Chrome, IE, Edge, Firefox.  It just doesnt attempt to open any web browser as it does for the other sync choices.  Very odd.  Ive even wiped the PC and its a clean build.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...