Jump to content
Michael V

Enpass not starting up since windows update 2004

Recommended Posts

When i start Enpass (not the windows store one) i get a white screen in the enpass window, the process hangs and i can't shut it down via the Task Manager. Only a reboot works.

What i have tried so fair:

  • Repair Enpass
  • Reinstall Enpass
  • Backup enpass folder and delete it
  • Trying a previous version
  • Trying portable version of Enpass

 

I don't know where i can find a crash log.

Share this post


Link to post
Share on other sites

Hi @Michael V,

Sorry for the inconvenience caused to you.

Please share the following details so that we can investigate where the problem could be.

  • On which device (along with OS version) are you using Enpass?
  • Which Enpass version are you using?

Thanks for your co-operation.

 

Share this post


Link to post
Share on other sites

I have the same problem. But I don't think running the program as an admin is the solution. Before the 2004 win10 update I could run it as a normal user.

Share this post


Link to post
Share on other sites

Hi @Pratyush Sharma,

I just upgraded to Windows 10 2004 over the weekend, and I have the same issue. Running as an administrator, it "almost works" but I cannot setup vault sync through Google Drive (Firefox gets confused).  So now I'm stuck running on an old backup of my vault I had done, and manually syncing on that file.

Is there anything I can do to help pinpoint and fix this issue?

(Because yes, I made the mistake of uninstalling to try and fix the issue, which disconnected from my vault...)

Thank you

Edited by srouleau

Share this post


Link to post
Share on other sites

Hello @Pratyush Sharma,

I am running the version from the Microsoft Store, at the latest version.

The only way to start the application is to run it as an administrator, then when I try to setup the Google Drive sync, it launches Firefox, and when I click "Accept" it does not re-start Enpass properly (because I presume Firefox does not know it needs to start it as an Administrator).

Do you think running the version from the website instead of the Microsoft Store would help?

Share this post


Link to post
Share on other sites

@Pratyush Sharma I installed the Win32 version on Windows 10 2004, and I am able to run it without admin rights and have setup the Google Drive sync again.

So it would appear that this only impacts the Windows Store version.

Share this post


Link to post
Share on other sites

Hi @srouleau,

Thanks for sharing the findings.
Although we haven't come across such a scenario, we'll keep an eye on this. 
You can also try changing the default browser and setup sync in the store version to check if there's specifically any issue with Firefox.

Share this post


Link to post
Share on other sites

Hi @srouleau,

We need a little input from your side, so can you please let us know that if the folder "C:\Program Files (x86)\Enpass\" exists and contains Enpass.exe. Also, let us know if you can open the Enpass.exe with double click or "Open" option after right click without using the "Run as administrator" option?

Thanks for your co-operation.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...