Jump to content

Recommended Posts

Its true that window 10 have a auto window update problem. Here i am going to share a solution of window update problem. Let's see how to disable the window update proble.

  • Press window+R
  • in run command type the services.msc and hit on enter button
  • Hereafter you will redirect on local services setting. 
  •  here you need to go on "WIndow Updates".
  • Double click on "WIndow Updates"  select the disable on startup type.
  • Now hit on ok button.

Tesco Activation 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...