Jump to content
Sign in to follow this  
JeffB

Enpass Crashes After Using QuickAssist

Recommended Posts

I have been using Windows 10 QuickAssist the last couple of days to help a neighbor with a computer hacking problem. I have noticed that using Enpass during the session can cause a crash. And Enpass definitely crashes after QuickAssist is closed. I hope that this problem can be investigated and corrected. However, it is not something that I do regularly, and I don't feel this is a major problem. Thanks

Share this post


Link to post
Share on other sites

Hi @JeffB,

Sorry for the inconvenience caused to you.

Please revert to us with the answer to the following queries so we can further investigate.

  • Which Enpass version are you using?
  • Also let us know have you submitted a crash report? If yes, please share the string provided in the crash report while submitting so that we can track it with the crash report.

Thanks for your co-operation.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...