Jump to content
Henri Villon

Can't launch on Fedora anymore

Recommended Posts

Hi.

I am using Enpass on Fedora with Gnome desktop. Since today,  I can't launch Enpass. I'm not sure where something broke up. I tried to uninstall Enpass by using the EnpassMaintenanceTool and reinstalled it but it didn't change anything.

When I try to run Enpass executable from command line, I get this message :

./Enpass: error while loading shared libraries: libcrypto.so.1.0.0: cannot open shared object file: No such file or directory

I've got a libcrypto.so.1.1 in /lib/ but no 1.0.0

 I guess it's a problem. Perhaps related to this topic by the way :

Does anyone had this problem on Fedora system ?

Thanks.

and sorry if my english is not correct.

 

Edit : oh, actually, I have libcrypto.so.1.0.0 in  the Enpass/libs folder. Well, I need some help, please. : )

Edited by Henri Villon

Share this post


Link to post
Share on other sites
Guest Akash Vyas

Hey @Henri Villon

It seems that you are using a wrong command to run Enpass. So please run the command

<Enapss-install-directory>/runenpass.sh

Cheers!

Share this post


Link to post
Share on other sites

Hi, it look like i have a related problem here, i'm on a CentOs desktop (gnome) machine and enpass can't launch after installing it.
When I run the "runenpass.sh" script into my enpass folder i've got the following error :

/home/tristan/Enpass/Enpass: error while loading shared libraries: libXss.so.1: cannot open shared object file: No such file or directory

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...