Jump to content
Chernsha

The font in the Enpass v.6.5.1(716) has become very small again.

Recommended Posts

When I update Enpass to 6.5.1(716) version from the Microsoft Store.
Enpass under the high resolution screen,the font has become very small again.
But the previous version did not have this problem.
Is it possible to fix this issus?
Thank you.

Edited by Chernsha

Share this post


Link to post
Share on other sites

Garima,

The same thing happened when I updated via the Enpass update alert to version 6.5.1 (723).  I followed the FAQ and it did the trick with one modification: you have to restart / reboot the machine before the new environment variable will take effect.

 

Share this post


Link to post
Share on other sites

Hey @It is me

If the FAQ shared above didn't help you. Could you please share the below details so that we can try to diagnose the issue -

  • The Enpass language you are using?
  • The screenshot of the issue?
  • Windows OS version, scaling factor and the resolution?

@wmc Thanks for sharing your inputs.

 

Share this post


Link to post
Share on other sites

Just change the theme and you have the former size again. With 6.5.1 they just made "classic" theme as default and it has small letter. "modern" still has big letters.

Share this post


Link to post
Share on other sites

Matis,

>> Just change the theme and you have the former size again. With 6.5.1 they just made "classic" theme as default and it has small letter. "modern" still has big letters. <<

This does not work for version 6.5.1 (723) on the latest version of Windows 10 whereas the environment variable addition does.

Share this post


Link to post
Share on other sites
14 hours ago, Garima Singh said:

Hey @wmc

Apologies for the inconvenience. We have found the problem and are now working towards a fix. Stay tuned for the new updates of Enpass.

Thanks!

Garima,

Great news!  Thanks for keeping us informed.

  • Like 1

Share this post


Link to post
Share on other sites

I have no update for the Enpass version 6.5.1(716) in the German Microsoft Store. I am constantly told that the 6.5.0 (700) is still the latest version I have installed. Could someone from Enpass say something about this?

Share this post


Link to post
Share on other sites

Hi @Bob___,

There might be some intermittent glitch with the App Store. Could you please try again after some time and if there is still a problem, try signing out and signing in to the App Store.

Hope this helps!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...