Jump to content
Sign in to follow this  
SMack

iCloud Sync - Will not redirect to iCloud login page - nothing happens.

Recommended Posts

Platform-  iMac Pro v10.15.7

After clicking <Set up Sync>, <iCloud> 

"Set up Sync" window is displayed with message "You have been redirected to iCloud login page. Please log in and allow Enpass to sync."

Then nothing happens and is stuck on this page. 

Need help to fix.

 

 

 

Share this post


Link to post
Share on other sites

Hi 

I changed the default browser from Safari to Chrome and then Firefox. 

There was no change. 

I still get the following:

          "Set up Sync" window is displayed with message "You have been redirected to iCloud login page. Please log in and allow Enpass to sync."

           Then nothing happens and is stuck on this page. 

Is there a setting on the MacBook Pro v10.15.7 that allows Enpass to redirect to iCloud login page?

Please provide another suggestion.

Share this post


Link to post
Share on other sites

Hi @SMack,

Thanks for writing back in.

Please let us know if you are using the iCloud drive in your device and follow the below-mentioned steps:
1. Open Enpass on your device.
2. Goto Setting --> Vaults --> Select the vault.
3. Now set up sync with iCloud --> It will be redirected to the device iCloud account --> Give permission and setup sync with this iCloud account.

If the issue persists, revert to us.

Share this post


Link to post
Share on other sites

I tried your suggestions 

I only have the "Primary" vault, and it was selected. 

 

I still get the following:

          click <Set up Sync>

          "Set up Sync" window is displayed with message "You have been redirected to iCloud login page. Please log in and allow Enpass to sync."

           Then nothing happens and is stuck on this page. 

Share this post


Link to post
Share on other sites

Hi @SMack,

Sorry for the trouble you are going through.

Please make sure you are using the latest Enpass downloaded from the Mac App Store. If no, please take a backup of Enpass data first and then reinstall Enpass from the store and follow the below steps.

  • Go to System Preferences -> Apple ID -> Select iCloud from left sidebar -> enable iCloud drive -> Click on options -> enable checkbox for Enpass.

Hope this helps!

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...