Jump to content
jsk

Enpass Connection Error in Chrome, Opera, Edge

Recommended Posts

jsk    0

In several browsers (Chrome, Opera, Edge) the Enpass extension doesn't work anymore.
Instead of the extension, a page will always open with an "Enpass Connection Error", although the application is open and the browser extension is enabled in the settings of Enpass.
Removing and reinstalling the extension does not improve the behaviour.
Only in Firefox everything works without problems.

I'm using Enpass 5.6.6 on Windows 10.

Share this post


Link to post
Share on other sites
Akash Vyas    37

Hey @jsk

Sorry for the mess you're going through.

Please let me know the versions of the browsers and extensions along with the build version of Windows 10  so that we can look into this issue. Thanks for your cooperation.

Share this post


Link to post
Share on other sites
jsk    0

Windows 10 1703 (Build 15063.850)
Enpass for Win32 5.6.5

Opera 51.0.2830.2 (beta)
Opera 50.0.2762.58 (stable)
Enpass Password Extension for Opera 5.4.3

Chrome 63.0.3239.132
Enpass Password Manager extension for Google Chrome 5.5.2

Edge 40.15063.674.0
Enpass extension for Microsoft Edge 5.5.2

It works without any problem on:
Firefox  Quantum 58.0b15
Vivaldi 1.13.1008.40

Share this post


Link to post
Share on other sites
brosenz    0

I have the exact same problem multiple times a day, almost EVERY time I am going to use Enpass to fill a user/pasword.

- Edge Version 41.16299.15.0

- Windows 10 Build 1709 (16299.192)

- Enpass Desktop 5.6.6 (from the Microsoft Store)

- Enpass Edge extension 5.5.2 (from the Microsoft Store)

Edited by brosenz

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×