Jump to content
Guest SylvainOnLine

the software closes immediately after the password

Recommended Posts

Guest SylvainOnLine
Hello,

I'm using the 5.6.5 version of Enpass on Ubuntu-Mate 16.04.3.

Here is my problem:

When I run enpass the software opens on the page that asks me for the password,
it's normal and it works, however as soon as I log in with the password the software closes
immediately after typing the password.
I uninstall and reinstall, I also try without internet connection and without backup and nothing
changes it's always the same.
below the result of a manipulation seen on the forum can help may be.

Thank you for your help

/opt/Enpass/bin/runenpass.sh
libpng warning: iCCP: known incorrect sRGB profile
libpng warning: iCCP: known incorrect sRGB profile
QLayout: Attempting to add QLayout "" to QPasswordEdit "", which already has a layout
libpng warning: iCCP: known incorrect sRGB profile
libpng warning: iCCP: known incorrect sRGB profile
libpng warning: iCCP: known incorrect sRGB profile
libpng warning: iCCP: known incorrect sRGB profile
libpng warning: iCCP: known incorrect sRGB profile
libpng warning: iCCP: known incorrect sRGB profile
Segmentation fault!

 

 

 

Edited by SylvainOnLine

Share this post


Link to post
Share on other sites

I have a somewhat similar problem on Ubuntu Gnome 17.04. For me Enpass doesn't close but simply it has stopped accepting it. This is after my filesystem got full. Enpass
simply stopped accepting my password.

Still the main problem I am having is that it's impossible to remove the package. I  tried ./EnpassMaintenanceTool and manually removing the Enpass folder but when I reinstall
it keeps asking for a password.

I really like this program and I appreciate having a Linux version. I hope this can be resolved asap since although I have backups of my keys, I am locked outside the program.

Share this post


Link to post
Share on other sites
Guest Akash Vyas

Hey @Pithikos

On 2/13/2018 at 6:40 AM, Pithikos said:

Still the main problem I am having is that it's impossible to remove the package. I  tried ./EnpassMaintenanceTool and manually removing the Enpass folder but when I reinstall
it keeps asking for a password

You are facing this problem because when Enpass is uninstalled, the Enpass data located in the Documents\Enpass\ folder is not deleted with it. The new installation detects this data and starts with it. So, to start a new keychain you have to delete the existing folder manually for which you can follow these steps:

  1. Quit Enpass (If running).
  2. Go to User Document Folder --> Select Enpass Folder --> Delete it.
  3. Now open Enpass it will prompt you a Welcome screen.

Hope this helps!

Share this post


Link to post
Share on other sites

Same here. Here what it shows in terminal:

Warning: QT_DEVICE_PIXEL_RATIO is deprecated. Instead use: 
    QT_AUTO_SCREEN_SCALE_FACTOR to enable platform plugin controlled per-screen factors. 
    QT_SCREEN_SCALE_FACTORS to set per-screen factors. 
    QT_SCALE_FACTOR to set the application global scale factor.
Gtk-Message: Failed to load module "pantheon-filechooser-module"

(Enpass:18613): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

(Enpass:18613): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

(Enpass:18613): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

(Enpass:18613): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",
libpng warning: iCCP: known incorrect sRGB profile
libpng warning: iCCP: known incorrect sRGB profile
QLayout: Attempting to add QLayout "" to QPasswordEdit "", which already has a layout
libpng warning: iCCP: known incorrect sRGB profile
libpng warning: iCCP: known incorrect sRGB profile
libpng warning: iCCP: known incorrect sRGB profile
libpng warning: iCCP: known incorrect sRGB profile
libpng warning: iCCP: known incorrect sRGB profile
libpng warning: iCCP: known incorrect sRGB profile
QLayout: Attempting to add QLayout "" to QPasswordEdit "", which already has a layout
	libpng warning: iCCP: known incorrect sRGB profile
libpng warning: iCCP: known incorrect sRGB profile
libpng warning: iCCP: known incorrect sRGB profile
Assertion 'o' failed at pulse/operation.c:67, function pa_operation_unref(). Aborting.
Aborted!

 

Share this post


Link to post
Share on other sites

Hi @PlugaruT 

Sorry for the trouble you are going through. Please let me know the following so that we can investigate for the reason of this unexpected behavior: 

  • Which Linux distribution and Enpass version are you using?
  • Are you syncing with any cloud? Which one?

For testing Purpose: Please turn off the internet connection, and now open Enpass and search for any items and let me know if Enpass still crashes.

Thanks for your co-operation.

Share this post


Link to post
Share on other sites

Hi @Len,

Sorry for the trouble you are going through. Please drop us an Email at " support@enpass.io " so that we can investigate further and try to resolve this issue asap.

  • Which cloud services are you using to sync?
  • Have you enabled the auto backup setting in Enpass? 
  • Have you imported data from any other software?
  • Are you using Enpass on any other device, where you can access your data?
  • Does Enpass crash right after entering the master password or any other instance?

Thanks for your co-operation.

Share this post


Link to post
Share on other sites

I am experiencing this same issue with Arch Linux. It has has to do with the sound effect assertion failing.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...