Jump to content
Enpass Discussion Forum

WebDav Sync issue after update to DSM 7 Release Candidate


Recommended Posts

Hi, I was using enpass on all my devices by synchronizing it with my Synology Nas. Yesterday I switched from DSM 7 Beta to DSM 7 Release Candidate and the sync is no longer working. I get error 908403.
I tried connecting in webdav via windows 10 explorer and with the same credentials I can access without any problems to folders. I tried to delete Enpass folder on Nas e try to resync. Seems to work but after a few synchronizations gives the error.
I also tried creating a test user/caveau and that too after a few synchronizations gives error.

I made many tries and sometimes I get error: 904035.

I have enabled logging on the NAS and it seems that the vault is being written, but then something happens: https://prnt.sc/141e573

Edited by Sm77
Link to post
Share on other sites

Hey @Sm77

We regret the problem you are facing, but we’re here to help. To proceed with the troubleshooting, please share the following details:

  1. Which Enpass version are you using?
  2. Is it possible for you to share a demo account of your WebDAV server via PM, so we can set up the sync at our end and check for issues?

Thanks!

Link to post
Share on other sites

I run in the same WebDAV sync problem an all my Enpass clients (maOS, iOS, iPadOS) after upgrading our WebDAV Server package on the Synology NAS.
I upgraded the WebDAV Server on my Synology NAS with DSM 6.2.4. from WebDAV Server Version 2.4.0 to 2.4.1.
https://www.synology.com/en-global/releaseNote/WebDAVServer

Interesting: All other iOS WebDAV apps running without WebDAV issues ...

Edited by dieTausendsassa
  • Like 1
Link to post
Share on other sites
39 minutes ago, dieTausendsassa said:

Interesting: All other iOS WebDAV apps running without WebDAV issues ...

Same here. No issue on other WebDav apps running on Windows. 

I noticed that changing in Security > Advanced > TLS/SSL Profile Level between Modern and Intermediate I get different error numbers. So sync doesn't work also selecting Old backward compatibility.

Here the table given by help:

Compatibility TLS Version
Modern 1.3
Intermediate 1.3/1.2
Old backward compatibility 1.3/1.2/1.1/1.0
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...