Jump to content
Enpass Discussion Forum

Enpass browser extension forcing focus to input field


nmcgn
 Share

Recommended Posts

Hi there,

I am running into some form issues since the last update in all browsers that have the enpass extension activated.

When trying to fill a form (here a form to add a subdomain in a server software called LiveConfig) I have one input and two dropdown fields. As soon as I set the focus on the input field I am no longer able to use the dropdowns. When clicking on them the focus immediately goes back to the input field. When the extension is deactivated everything is working as expected. This is also happening on Windows machines. 

Please provide a fix for this. Thanks!

 

Link to comment
Share on other sites

Hi @nmcgn

Welcome to the Enpass Forums.

To assist you better with your query, please share the below details with me, and I'll get this checked for you -

  1. Version of the Enpass app, Extension and OS you are using.
  2. Link to the webform on which this issue is occurring.
  3. Screenshot depicting this issue would be immensely helpful.
Link to comment
Share on other sites

Hi @Abhishek Dewan,

thanks for your reply.

1. Enpass 6.7.4 (938), Extension in Chrome 95.0.4638.69, macOS 11.6

2. It requires login and contains sensitive data, so I can't provide this.

3. see 2.

But you can try it in the online demo: https://www.liveconfig.com/en/demo/ . Login as Administrator and then, for example, try to create a new subdomain. Enter a name for the subdomain and then try to open one of the dropdown fields - they open for an instance and then close immediately...

 

  • Like 2
Link to comment
Share on other sites

I have the same issue with the dropdown menu since the last update, in exact.com (also with login and sensitive data, so I cannot provide pictures).

I have a Windows 10 PC and the problem occured in Chrome as well as in Edge.

The problem was solved after I removed the Enpass extension from the browsers.

Link to comment
Share on other sites

Same problem here. In Google Sheets, trying to share a sheet is not possible unless switching off the extension. (Microsoft Edge Version 96.0.1054.34 (Official build) (64-bit))

I think it is caused by the new popup below input fields. How can I switch that function off? The previous version was less intrusive and much easier to use.

Link to comment
Share on other sites

1 hour ago, JohnZ said:

Same problem here. In Google Sheets, trying to share a sheet is not possible unless switching off the extension. (Microsoft Edge Version 96.0.1054.34 (Official build) (64-bit))

I think it is caused by the new popup below input fields. How can I switch that function off? The previous version was less intrusive and much easier to use.

John, you can turn that troublesome feature off by reading this thread.

Edited by Dypsis
Link to comment
Share on other sites

Hi I got the same issue as described in Mac forum and I hope it will be resolved also for windows, chrome? Attached a gif on how the drop down doesnt work, it works if I disable extension. (The form gets filled in the end because I tab myself and push arrow down).

Windows 10

Enpass 6.7.4 (934)

Chrome
Version 96.0.4664.45 (Officiell version) (64 bitar)

 

2021-12-01_09h44_22.gif

Edited by Cederd
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...