Jump to content
Enpass Discussion Forum

Enpass Extension is causing problems on Google sites

Recommended Posts

I recently was editing some info in my Google account (updating address, adding credit card) and noticed that it was not working. If I clicked on the Save button on the page, it did nothing. Navigating through the Google pages I ended up noticing that any time I had to submit any type of information to Google, I would get the same problem. Click on the Save/Submit button and nothing would happen. I tried Edge, Chrome, Firefox - all had the same problem. I also tried the various In Private/Incognito modes and still the same problem. After some troubleshooting, I discovered that if I disabled the Enpass extension in the browser, the Google site started to work again and I was able to Save/Submit information. If I reenabled the Enpass extension, the problem came back. The Enpass extension is causing some type of problem on Google's sites that is not allowing submission of information.

Link to comment
Share on other sites

Hi @Rojma,

Thank you for contacting Enpass.

For the time being, I would like to share that you have to add the URL in the blocked list in the Extension settings page on which you are facing this issue.

For example:


Also, share the following details so that I can assist you better.

  1. On which device (along with the OS version) you are using?
  2. The version of Enpass, Enpass extension, and Browser version you are facing this issue?

Please save, and share the webpage where this issue is occurring. You can refer to the below steps on how to do it -

  1. On your Edge browser, open the webpage on which the issue is occurring.
  2. Use the command “ Ctrl + S“  to save the webpage to your Desktop.
  3. An  HTML file and a folder of that webpage will be saved on your PC. Select both documents and compress them into a ZIP file.
  4. Then share that ZIP file with us, and we will get this issue further investigated.

Note: Please share the zip file over PM or please write to us at support@enpass.io (along with this Forum Link).

Link to comment
Share on other sites

  • 1 month later...

I can also report the same issue.

Furthermore, additional problems with Google websites as follows:

- On gmail, tab is not working when composing a new email, and moving from subject line to email body. Need to mouse click in the body field.

- On Google sheets, right click contextual menus do not work. Need to use the corresponding menu items.

- On Google sheets, drag by change the column sizes also don't work. Need to manually adjust the column width by menu item and modal dialogue window.

All these problems disappear when disabling the Enpass extensions.

Issues happen on Chrome for Linux, Firefox for Linux, and Chrome for Windows. All latest versions as of Jan 2022, also Enpass latest version.

Thanks for the forthcoming fix.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...