Jump to content
Enpass Discussion Forum

wifi-sync


jakobg
 Share

Recommended Posts

Dear all

I have a problem syncing enpass between my laptop (Windows 10) and my phone (Android), and between my laptop and my Ipad. 

Holding the phone or ipad to the QR-code on the laptop-screen gives an error (it just says that something went wrong during the synchronization).

I tried manual sync with my phone and my laptop does appear in the list of available servers (no other servers). However, when verifying the server in the next step, the 6-digit code on my phone does not match the one on the laptop and is also not changing every 30 seconds as it should. So I am not sure which device is causing the trouble. 

I am just setting up enpass in my Ipad, in that process manual syncing is not an option. I am using Enpass premium by the way. Also, I have tried syncing in different networks.

One of the reasons for getting enpass was that it's possible to sync over WiFi, not cloud, so it would be good to get that working again.

 

Any advice would be much appreciated!

Link to comment
Share on other sites

Hi @jakobg,

Welcome to the Enpass Community Forum.

I certainly understand your concern about not being able to Wi-Fi sync your data on Windows desktop to mobile devices. In order to assist you better, please help me with the following details:

  1. Share the details of the Enpass version on your desktop, android, and iOS mobile. 
  2. Did you install Enpass from a store or our official website on the desktop?
  3. Visit the following links about Wi-Fi sync setup, manual setup, and troubleshooting
Link to comment
Share on other sites

Hi Manish,

Thanks for the quick reply. Here are the versions:

Android: 6.8.2.666

iOS: 6.8.1 (633)

Windows 10: 6.8.2 (1084)

I installed enpass from the Enpass website. The last time (in February I think) I did the wifi-sync it worked without a problem, and I did not have any problems before that. I also went through the troubleshooting advice but unfortunately that did not resolve my issue

Link to comment
Share on other sites

  • 2 weeks later...

Today I was able to sync the vaults on all devices over a different network. It must have been a problem with the two networks that I tried to sync over before. Anyway, thanks for reacting.

Best, Jakob

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...