Jump to content
Enpass Discussion Forum

No information could be received from the Enpass app“ iOS 16


Malte
 Share

Recommended Posts

Hi!

As of this morning, I couldn’t get any password from Enpass in Safari. All software is on the latest version, but this message is everything I get, when trying to login into my Synology NAS, websites etc.

I’m not totally sure about my translation of the message since I’m using the German version of Enpass. Restarting/resetting the iPad and restarting the app has been tried without success. 
I just now had the idea to change from FaceID to PIN login in Enpass and this finally solved the problem. Even switching back worked. Pretty strange error I think, since everything else related to FaceID worked fine the whole time.
 

Maybe this can help someone running into the same problem with Enpass.

Malte

BFC9B264-55DD-4060-8C09-23CBFC7BA75B.jpeg

Link to comment
Share on other sites

  • 1 month later...

When using Enpass to fill a password in an external app, such as Safari or Amazon, the trying to open the Enpass assistant fails with “Failed to receive information from the Enpass app”. Also, trying to select an item from the suggestions above the keyboard just freezes. See the attached image for a screenshot of what I mean. 

I have an iPhone 12 running the iOS 16 public beta. I also have an iPad Air 5th gen running iPadOS 16 public beta and Enpass works fine there.

1FEE1D00-6612-4194-8895-D9B9364ECD54.jpeg

Edited by boo
Link to comment
Share on other sites

  • Moderator changed the title to No information could be received from the Enpass app“ iOS 16

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...