Jump to content
bdl

Enpass blank slate / empty of items

Recommended Posts

In the last couple of days enpass occasionally opens to an empty item list, as when the app is first installed and devoid of all my data. After a short panic attack, I've found that restarting enpass restores everything.

enpass 5.6.3 (139) on macOS 10.13.4 (17E199)

Seems to occur when enpass locks after the idle timeout.

 

Share this post


Link to post
Share on other sites
Guest Akash Vyas

Hey @bdl

Sorry for the trouble you're through.

I totally understand how horrifying this must be. The good news is, we've fixed this issue in a new version and we'll be rolling out the update soon.:)

Cheers!  

Share this post


Link to post
Share on other sites

Hi Enpass Team,

Do you have a timeline for this fix?

I have really enjoyed using Enpass, but the number of months we've been dealing with crashes and empty database issues mean that I must start to decide whether I should migrate to a different solution.

Share this post


Link to post
Share on other sites
Guest Akash Vyas

Hey @d1900

This issue has already been fixed and we've already rolled out an update for the website version of Enpass. We'll be rolling out the update on the Mac App Store in a couple of days. 

Cheers!

Share this post


Link to post
Share on other sites

I'm thinking to switch to the website version too.

Does the website version auto-update? or do we have to check on enpass.io so see if there is a new version?

Share this post


Link to post
Share on other sites

Bug still exists in new version.

If you can't reproduce and need me to run a version with debug symbols or something I'm willing to do that.

Share this post


Link to post
Share on other sites

Hi @d1900,

Sorry for the inconvenience.

We had this issue of opening up to an empty database when the system is brought up from sleep and Enpass is unlocked using Touch ID. Please let me know if you're facing this problem with the same scenario or any other.

Thanks for your co-operation.

Share this post


Link to post
Share on other sites

I spoke too soon - the error only happened once since the update.

Thank you for making it a pleasure to use Enpass once again.

 

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×