Jump to content
Enpass Discussion Forum

Unable to Sync iCloud Vault


jleseane23

Recommended Posts

I can sync iCloud from my Mac to my iPhone and vice versa.

When trying to sync my windows PC to the iCloud vault it does the following:

 

1. Opens a browser window in order for me to sign into iCloud.

2. After I input my credentials, it pings my phone for 2FA

3. I enter the code, and then I get "Authentication Error. This action could not be completed. Please close the window and try again."

4. I get a notification on my iPhone saying "The website you approved has access to display your iCloud data until you sign out"

5. The Enpass app either spins or tells me a timeout error occurred and retry.

 

  • I do have Advanced Data Protection turned on.
  • I'm using Enpass 6.85.1238.0 on the Windows PC.
  • My OS on the Windows PC is Windows 11.
  • I'm using iOS version 6.8.6 on the iPhone.
  • I tried opening the authentication page with both Brave and Microsoft Edge

 

Let me know if I need to provide any more info.

 

Edited by jleseane23
more information
Link to comment
Share on other sites

Hi @jleseane23

Welcome to the Enpass Forums.

For troubleshooting purposes, please create a manual backup of your Enpass data then follow the below steps –

  1. Remove the synchronization from all the connected devices. While doing so, you will also get an option to 'Delete data from iCloud'. Please proceed with it and after doing it, enable the synchronization again.
  2. Could you please check and confirm that the time setting is set to automatic on all the devices and there is no time difference? If they are not, kindly set it to automatic.
  3. Try clearing the cache and cookies of the browser.
  4. Ensure that you have allowed access to Enpass in your Firewall/Antivirus Settings. Moreover, if you are using any VPN service, try disabling it to check if the issue persists.
  5. Try disabling Advanced Data protection.
  6. After creating a manual backup, try reinstalling the Enpass app on the affected device.

If the issue persists, please share the below details -

  1. The version of the browser you are using.
  2. Any Firewall/Antivirus/VPN service you are using.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy