Jump to content
Enpass Discussion Forum

Newly saved tags disappearing the next day


es_on
 Share

Recommended Posts

Hello has anyone encountered newly saved tags disappearing the next day? I would add a Customer tag, save it, it would show up for that day but the next day the tag disappears. This happens on multiple records. Any old customer tags still exist, not sure what the difference is. 

Link to comment
Share on other sites

Hi @es_on

Kindly share the below details with me and I'll be happy to get this checked for you -

  1. The version of the Enpass app and OS you are using.
  2. Are you facing this issue on multiple devices?
  3. Are you synchronizing your data via any cloud service? Could you please check and observe if this issue is happening after the data synchronizes?
Link to comment
Share on other sites

I am having a the same problem, however it is not limited to new tags, but to tags that existed for many years. Suddenly tags disappear from entries. I even have the situation that a tag is set on my iOS device, and is not set on Windows PC. Manual synching both devices does not do anything, the tag is neither added on the one side, nor deleted on the other.

This happens with several different entries.
The respective entries have not been edited for a long time, like airline miles accounts, or credit card data.
All my tagged entries only have 1 tag, not multiple.
If I correct the error and add the tag, it might vanish again a few days later.

In use is:

- Enpass 6.9.1 on iOS 16.6, Enpass 6.9.0 from MS Store on Windows 10
- Synch is done via WebDav
- as said, manual synching both devices does not do anything, the tag is neither added on the one side, nor deleted on the other.

Edited by Red0210
Link to comment
Share on other sites

Hi @Red0210

After conducting a comprehensive examination of this matter, we have successfully replicated the issue. Our dedicated team of developers is currently focused on rectifying this as a top priority. A solution to this problem will be incorporated into future versions of the app. We sincerely thank you for your understanding and collaboration during this interim period.

#SI-3427

  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...

Hi all,

Let me share my experience with this issue.

I use Enpass (version 6.9.0 (1466)) on two MacBooks; synced via OneDrive:

-Macbook Pro that I use everyday
-Macbook Air that is used by wife and she switches it on maybe once per month

All was going fine until this weekend when we swicthed on her MacBook Air. I quickly noticed that tags were being deleted on her instance of Enpass. And sure enough the entries with deleted tags were the gradually mirrored to my instance. 

I uninstalled and reinstalled Enpass on her MacBook Air, restored backup. All seemed to be fine. Then yesterday evening, i again noticed tags disappearing on her instance. And of course the entries with deleted tags were gradually mirrored to my instance.

This is really annoying and concerning. I hope you can quickly sort out that bug.
 

Edited by PhilippeMourand
Link to comment
Share on other sites

  • 4 weeks later...

Hi @Abhishek Dewan

I have dowloaded the latest version of Enpass 6.9.1 (1515) which mentions that this issue has been solved.

It seems I still have the issue (as described by @PhilippeMourand, I also used Enpass on 2 computers and 2 android phones all synchronized with Microsoft oneDrive).

Can you please see that with dev team and let us know an update status?

Thanks a lot in advance,

Regards

Gael

Link to comment
Share on other sites

  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...