Jump to content
Sign in to follow this  
zyghom

strange folder names for backup location

Recommended Posts

Hi there,

I am thinking what was your idea of putting the backup is such UNUSABLE format of the FOLDER names?

it is not possible to use it in any script, not even in "sort by name"

ok, by date maybe but still - I have not seen it in ANY system

filename I understand: text + time + VERY USEFUL INFO (I am serious - very useful)

but folder name?

 

Screen Shot 2018-06-01 at 16.29.10.jpg

Share this post


Link to post
Share on other sites

As a user who paid for this software I would expect any answer,  even with some delay if not crucial topic but 5+ months with no reaction?

hmm...

Share this post


Link to post
Share on other sites

Hey @zyghom,

Skipping this thread was just an oversight. Sorry for that.

We have already improved this and will be available in the next major update( Enpass 6). If you are willing to try the beta version you can download it from our website.

Cheers!

Share this post


Link to post
Share on other sites
On 12/11/2018 at 10:41 AM, Anshu kumar said:

Hey @zyghom,

Skipping this thread was just an oversight. Sorry for that.

We have already improved this and will be available in the next major update( Enpass 6). If you are willing to try the beta version you can download it from our website.

Cheers!

thank you Anshu, appologies accepted - backup works much nicer way ;-)

So I am testing 6.0 on macOS (on Android already some time back) and the things are:

- previously timeout for entering password/pin/touch was counted since last usage of Enpass - now it is counted since you stop using your computer - is this only me who realised this or this is as per design - a new feature? and probably this way is even better - the timer does not start as long as you work (maybe this could be configurable?)

- on Firefox - no issues, great job

- on Safari - cannot install it - newest Safari is 12.xx and your extension is till 11.xx only - what now? see the pictures attached - THAT IS A NO GO for using it on MacOS. IT IS WORKING

 

Screenshot 2018-12-12 at 12.26.59.jpg

 

 

Edited by zyghom
working on Safari 12.xx as well - no idea why it was not before ;)
  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...