Jump to content
Sign in to follow this  
Random

sync not working

Recommended Posts

not sure where to post this, since sync isn't a unique platform issue but rather a feature across all platform.  I am having sync issue, where 2 devices are not sync'ed, i've tried disconnecting both, then reconnecting, both says sync'ed but its not true since a specific login is not visible on windows, but visible on iphone7 app.  i am using google for sync.  i've tried making changes to the questionable login, as well as other objects, changes in other objects are sync'ed but not the questionable login. 

nothing special about the broken login, no special character, not especially long or anything.  I feel that there's persistent issue with sync and all sync issue should be prioritized urgently and seriously since it nearly renders a major feature useless.

Share this post


Link to post
Share on other sites

Hi @Random,

Sorry to hear about the trouble you are going through. Please drop us an email at support@enpass.io mentioning a link to this discussion with these details so that we can take a closer look at this issue.

  • OS version on your iPhone and Windows (along with other devices, if any) are you using Enpass?
  • Which Enpass version are you using on each device?
  • Do the last sync and last attempt timestamps get updated on the sync page?

Thanks for your co-operation!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...