Jump to content
FFido

Enpass Master-Password does not work when I try to enable iCloud sync

Recommended Posts

Hi and sorry for my bad english.

I really hope someone can help me... When I want to enable iCloud Sync, I can't get past the Master-Password prompt. I 100% sure that I use the correct Password (the Enpass-Master-Password), but that window to enter the Password will show up for ever. I don't know what to do, I need the iCloud sync.

 

What I use:

Enpass Pro 5.5.8 (fresh Installation)

iOS 11.4.1

iPhone 6S

 

If there is no solution, is there a way to return the Pro-Version license? Because in this state, the software is useless for me.

Thank you very much for your help!

 

Share this post


Link to post
Share on other sites

Hi @FFido

Sorry for the unpleasant experience. Please try these steps and let us know whether your problem gets resolved or not.

  • Turn off sync from all devices.
  • Open iCloud Drive in any Browser --> Open Enpass Folder --> Select sync_default.walletx file --> Download and save it in your PC.
  • Delete sync_default.walletx file from iCloud Drive.
  • Open Enpass and turn ON the sync one by one in both devices.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...