Jump to content
72enpass

Enpass Safari Extension say I should start Enpass App but it is running

Recommended Posts

After upgrading to Sierra GM, Enpass Extension say I should open Enpass app even it is running and the Extension doesn't work. This is on my Mac mini at work. At home I also upgraded my MacBook to Sierra GM and here it is working (but grill it - see it on another post).

 

On the same Mac mini, Chrome and Firefox Extension works.

 

How can I reset Enpass completely?

 

Share this post


Link to post
Share on other sites

I have the same problem, have since the last couple public beta releases of macOS Sierra including the recent GM release. It's quite annoying. The workaround I find works for me is to open Enpass and go to Settings and disable the browser extension and then re-enable it. Then I restart Safari. Once all that is done, it seems to work again for a little while but seems to cut out again further down the road.

Interestingly enough, there was a fix listed in 5.3.0 (which I'm using, released August 2nd, 2016) which states the following:

Quote

* The issue in using Enpass browser extensions in macOS Sierra has been fixed.

But that either didn't fix the issue in all cases or was specific to another issue to extensions. This may have been overall (like all 64-bit browsers, for example) because I seem to only have this issue in Safari and not the other browsers that I've noticed so far.

I really hope this is fixed ASAP before macOS Sierra is released to the public

Edited by DustinDauncey
Added another bit of info around the bug fix note.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...