Jump to content

Recommended Posts

Hello Team,

I am getting a connection error on chrome Enpass extension. I tried re-installing browser extension, chrome and Enpass to fix the issue but end up with no success.

It's working fine on Safari though.

Details:

OS: macOS Mojave : 10.14

Extension: 5.5.2

Chrome: 70.0.3538.77 (Official Build) (64-bit)

Enpass: 5.6.11 (155)

I wrote one email to Enpass support but didn't get any response. I have paid Enpass for both iPhone and Android but I have to admit that the Enpass support is worst.

Edited by ashishsingh4u

Share this post


Link to post
Share on other sites

I am on High Sierra 10.13.6 (because it is a work laptop and that is what they require) and just had a MacOS software update. Now I am seeing the same thing. I can't open the Enpass browser extension. It briefly shows the connection error page, then switches to the Chrome new tab page.

Same versions of Chrome, Enpass and the Enpass Chrome Extension as the previous post.

Share this post


Link to post
Share on other sites

I'm on Mojave 10.14, using Safari 12 and EnPass 5.6.11 (155). I can't use the Safari extension (Chrome works fine), getting the same error. I've been reading the forum and it seems it's been happening for a while and no workaround yet. Well, one guy said you have to reinstall Mojave to get it fixed (not doing it) and another said to remove the HSTS.plist file, that I can't do even being root.

Any other suggestion?

Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...