Jump to content
easytherm

no connection with enpass in chrome or edge

Recommended Posts

Hello,

Since a couple of month, I can't have a connection between enpass and edge / chrom on my win10 laptop.

Does somebody work on this subject at enpass? it's very ennoying 

I had some exchange with enpass asking for help. 

Somebody from the support told me to send a report of a netstat output on a command line, wich I did (see below) but got no answer 

Does somebody have any news on this subject?

I'm slowly search for alternatives...

Jacques

 

Netstat output

Windows PowerShell

Copyright (C) Microsoft Corporation. Tous droits réservés.

 

PS C:\windows\system32> netstat -ano | findstr 10391

  TCP    127.0.0.1:10391        0.0.0.0:0              LISTENING       11364

  TCP    127.0.0.1:10391        127.0.0.1:49757        ESTABLISHED     11364

  TCP    127.0.0.1:49757        127.0.0.1:10391        ESTABLISHED     11764

PS C:\windows\system32> netstat -ano | findstr 10392

PS C:\windows\system32> netstat -ano | findstr 10393

PS C:\windows\system32> netstat -ano | findstr 10394

PS C:\windows\system32> netstat -ano | findstr 10395

PS C:\windows\system32>

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...