If you're using KDE, here is quick workaround that works for me: Go to System Settings -> Window Management -> Window Rules Add new rule defined as on screenshots: Save new rule Click apply on settings page Test if now enpass helper is going away after clicking on it (it shouldn't). You can test it either in browser or by clicking on enpass icon on system tray