Jump to content
Gajender Singh

Latest Enpass 6 beta for Mac is now available!

Recommended Posts

2 hours ago, MilesTEG said:

I managed to get the lastest beta working, but what a pain in the ass...

Yeah, this was a bit of a botched roll-out. Things don't always go smoothly with betas (the price you pay for helping test software), but this one has been rough.

 

2 hours ago, MilesTEG said:

Why made you the last beta version erase the Enpass5 data ?

At some point they have to test the process of upgrading from the current public version, to be sure it goes smoothly for people who are not part of the beta. This appears to be that test. (Having said that, Enpass 5 is actually prompting users of the production version to upgrade to this beta — which is definitely not ready for those users! I hope the Enpass team is ready for an influx of upset support tickets — I feel bad for you guys!)

Edited by 100 Watt Walrus
  • Like 2

Share this post


Link to post
Share on other sites

 

On my second screen, the enpass window come out of the screen when I call it from the chrome toolbar button.
Maybe there is a problem with the management of different screen resolutions (retina + non-retina screens) ?

 

Sans titre-1.jpg

Share this post


Link to post
Share on other sites

Hi,

for my iCloud Sync is not working:

  • I setup Enpass 6 Beta on iOS and synced it to iCloud
  • After that I installed Enpass 6 Beta on MacOS and tried setting up iCloud sync as well, but I get an error message after the authorisation

image.png.f1fcb839c9942f5bc0df0a1e98631958.png

 

But on my iPhone it looks like the sync worked (sorry, phone is set to German, Mac to English)

:IMG_0051.thumb.PNG.1a3f59631ee9bf2ae1158630da9495e4.PNG

 

Anybody experiencing the same issue?

 

Thanks,

Michael

 

Share this post


Link to post
Share on other sites
2 hours ago, Bibon said:

 

On my second screen, the enpass window come out of the screen when I call it from the chrome toolbar button.
Maybe there is a problem with the management of different screen resolutions (retina + non-retina screens) ?

 

Sans titre-1.jpg

Hi @Bibon,

Sorry for the inconvenience caused to you.

Please share the screen resolutions so that we can investigate further.

Thanks.

 

Share this post


Link to post
Share on other sites
1 hour ago, mkloeffer said:

Hi,

for my iCloud Sync is not working:

  • I setup Enpass 6 Beta on iOS and synced it to iCloud
  • After that I installed Enpass 6 Beta on MacOS and tried setting up iCloud sync as well, but I get an error message after the authorisation

image.png.f1fcb839c9942f5bc0df0a1e98631958.png

 

But on my iPhone it looks like the sync worked (sorry, phone is set to German, Mac to English)

:IMG_0051.thumb.PNG.1a3f59631ee9bf2ae1158630da9495e4.PNG

 

Anybody experiencing the same issue?

 

Thanks,

Michael

 

Hi @mkloeffer,

Please make sure that you are running the latest betas on both devices. Latest version for iOS:- 6.0.0(178) and Mac OS:- Enpass6.0.0(250). Please let me know if the problem still persists.

Thanks.

Share this post


Link to post
Share on other sites
16 hours ago, heimi said:

I tried the Beta in October but it was not possible to import 1Password data in any way. I emailed the bug to betabugs@enpass.io. Seems as if this Bug is still not addressed. It is still impossible to import a 1PIF file exported from 1Password into Enpass. There is a short error message immediately shown that says: "Something went wrong, Error -9998".

When will it be possible to import 1Password Export files ? Is there any way to overcome this ? My 1Passwort file contains app 800 password. It also contains a few attachments (png Files).

It seems that you are using the previous Enpass beta version. Please download the latest beta version (6.0.0.250) from this link and then try to import the data and let me know if the problem persists.

Thanks!

Share this post


Link to post
Share on other sites

Hi Enpass Team,

I have two bug reports for the latest Enpass 6 Beta for Mac:

1) Keyboard Shortcut to open Enpass Assistant forces US-QWERTY Keyboard-Layout
When you configure a shortcut to open the Enpass Assistant on Mac, once you set the key-combination Enpass will only recognize the correct key for the US-QWERTY keyboard layout. E.g. I have configured my shortcut to be CMD+ALT+-, but on a German keyboard, I have to press CMD+ALT+ß, because that's where the hyphen-key would be on QWERTY.

2) Fullscreen goes back to Windowed-Mode when swiping between apps/screens
When you run Enpass in macOS' native fullscreen mode, i.e. hidden dock, title bar and menu bar, swipe to a different application, and return to Enpass, the Enpass will resize to the default window size and go back to Desktop 0.

Kind Regards,
Sven aka niemalsnever

Share this post


Link to post
Share on other sites
49 minutes ago, Ankur Gupta said:

Hi @mkloeffer,

Please make sure that you are running the latest betas on both devices. Latest version for iOS:- 6.0.0(178) and Mac OS:- Enpass6.0.0(250). Please let me know if the problem still persists.

Thanks.

Hi,

 

just downloaded the newest build again and this time it worked!

 

Thanks a lot 

Michael

Edited by mkloeffer

Share this post


Link to post
Share on other sites

Same issue here:

Latest Beta on IOS installed and worked flawless.

Beta 250 on MacOs 10.14.2: No information for Sync found for this icloud account????

So what to do?

For the moment i stay with the old 220 on MacOs.

BTW: Is the new Beta Assistant for Safari working with Safari 122? It is not mentioned in the description.

Share this post


Link to post
Share on other sites

Just saw the reponse  that the newest beta will sync to another place on icloud: So which data is been used by my IOS Version? And where does the ios Version sync to?

Share this post


Link to post
Share on other sites

I am having trouble with the new enpass browser extension on Chrome.  I have installed it and enabled it but I still get this error.  I am using it on a Macbook Pro using Mojava 10.14.1 on the Google Chrome browser.  When I go to the 'review browser' options - it shows no browsers in the list of those trying to establish a connection - so its like it isn't recognizing it.  

Please advise!

Screen Shot 2018-11-29 at 10.15.12 AM.png

Edited by carrieven

Share this post


Link to post
Share on other sites

Hi @carrieven,

Thanks for trying out the beta. It seems that you are using stable version of Enpass 5 Chrome Extension. Please install the new Enpass Beta Chrome Extension from here.

If the problem still persists, please share your Enpass App Version so that we can look into it.

Thanks!

 

Share this post


Link to post
Share on other sites

Thank you - when I use that extension - I get this error message - which is the same message I was getting before installing the latest version of the app.  

Screen Shot 2018-11-29 at 11.30.01 AM.png

Share this post


Link to post
Share on other sites
19 minutes ago, carrieven said:

Thank you - when I use that extension - I get this error message - which is the same message I was getting before installing the latest version of the app.  

I´ve got the same message because i had running v5 and v6 at the same time. After closing v5 it worked for me.

Edited by Hasso Schwerthelm

Share this post


Link to post
Share on other sites
4 hours ago, Ankur Gupta said:

Hi @Bibon,

Sorry for the inconvenience caused to you.

Please share the screen resolutions so that we can investigate further.

Thanks.

 

 

Capture d’écran 2018-11-29 à 17.56.10.png

Share this post


Link to post
Share on other sites

Hi @carrieven,

Please uninstall the V6 (220) app it has been discontinued and will not receive further updates.

If issue still persists, kindly share the following info so that we can investigate the issue:-

  1. Mac OS version.
  2. Enpass Chrome Extension Version.
  3. While running the Enpass app, Open Terminal and run the command "lsof -i:10391" and share the outptut.

Thanks.

Share this post


Link to post
Share on other sites

After the initial iCloud sync, if I exit the app and open it again I get the error

Quote

Sync Error. Something went wrong while syncing with Cloud. Error code: 304421

 

Share this post


Link to post
Share on other sites

Another issue ... Changing the "Always Save Items to Vault" to a vault other than Primary does not stick. Closing the preferences and opening it again has the Primary selected. 

Share this post


Link to post
Share on other sites

I installed v6 beta 250 for a 2nd time after wiping every trace of previous betas off my system, Importing from 1Password worked. Not only that, attachments were imported properly; thank you very much!

A pair of interrelated bugs to report:

1. Changing data location would prevent me from logging in the next time Enpass is launched. Always gives me the "incorrect password" error.

2. Changing backup location would cause the same problem.

Share this post


Link to post
Share on other sites

I can’t set a Keyboard Shortcut in the new beta 250… Anyone else doesn’t find this function?

Edited by kbecker

Share this post


Link to post
Share on other sites

A keyboard shortcut for what? Are you referring to the system-wide hotkey? That one is in Settings - General.

Share this post


Link to post
Share on other sites

In the latest Beta of Enpass the Safari Extension misses the feature to set a hotkey for inserting passwords. Only the global key is possible, which doesn't fill passwords into the currently displayed field. It only opens the overview of all my passwords.

In the previous version there was a field for setting the hotkey for Safari:

Bildschirmfoto 2018-12-02 um 08.31.31.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×