Jump to content
makzono

Title Bar blocks content & blurry font [Enpass 6.0 - Win 10]

Recommended Posts

Hey there,

i have just updated enpass to version 6.0 and now the title bar of the programm blocks the content of enpass (see attached picture). So its almost impossible to use the search or any other feature that's in the top bar. Also the font is now a little bit blurry (scaling issue?) and i have to click a bit below a button to actually click it. Anyone else got that problem or knows a workaround?

My device is a HP spectre x360 (2016 model) with a 13" 1920x1080 Display.

Greetings

Luca

2018-12-28_12-01-27.png

Share this post


Link to post
Share on other sites

Hi @makzono

It seems Enpass is picking wrong scale factor for your display.

From the desktop, right click the Computer icon. Then go to Properties from the context menu -> Advanced system settings -> Environment Variables -> New. Please add the following environment variable to force for 100% scale on your primary display 

QT_SCREEN_SCALE_FACTORS=1

Now, restart Enpass. If it looks too small, you can adjust above variable to 1.25, 1.5, 2 as per scale factor of your display.

Cheers:)

Share this post


Link to post
Share on other sites

Hey @Sunil Kumar

Thanks for the tip, but unfortunately the problem still persists. It fixed the small window that opens when you right click the system tray icon. But the main window still is blurry and also the title bar is still covering the top of the program. I tried changing the variable as you suggested aswell but it had no impact on either of the windows.

2018-12-28_15-01-18.png

Share this post


Link to post
Share on other sites

Absolutely the same errors. It's really anoying that this is not working properly.

Also I can't click the copy icons to copy content into antother window to authenticate.
And I was kind of forced to upgrade because Chrome said it was not integrating anymore with Enpass below 6.0.... :-(

Really sad that it's broken and I kind of regret that I have upgraded to the WIndows Store app now...

Aantekening 2018-12-28 171940.jpg

Share this post


Link to post
Share on other sites

I was forced to upgrade as the add-on in google chrome would not work. After upgrade to 6.0 the app acts wired and have issues with license above that the GUI is distorted, one can not see the menu or the icons not sure how did it get pass testing and made it's way to production release. Refer screen print. By the way, the previous version was a charm and best, wish there was a way to roll-back and use the older version as the current version is awful. 

 

 

Enpass Screen.PNG

Edited by Sameer
Masked the fields

Share this post


Link to post
Share on other sites

Worth mentioning that if you change QT_SCREEN_SCALE_FACTORS to be less than 1.0 it completely screws up the UI for VLC rendering it impossible to use. So I've now got to live with a way too large interface. This is on a HP Workstation and a 34" UW 3400 x 1440 display

Share this post


Link to post
Share on other sites

I updated from V.5.6 to V.6 this AM, and I can't get the search and other menu buttons to appear.  I found a support topic for adding environmental variables to my system settings, but it does not work.  I just wanted to see if any of you had this problem before I go back to V.5.6.

 

image.thumb.png.5f7f0f9da1f650053afcf80d4d67c8b4.png

Share this post


Link to post
Share on other sites

It's not just you - since the upgrade this app has become garbage! I can't see the top of the window either and the side window will NOT close! I literally can't do a thing in this app. My only saving grace is that I have the app on my phone because the Windows app is completely unusable!

In addition, when it was working I couldn't edit a single entry. And what happened to the folders?? I had everything organized and now it's by "tags"? Who's dumb idea was that???

enpass3.png

enpass4.png

Share this post


Link to post
Share on other sites

The update did not resolve the overlap issue at the top of the app! And the "mouse hover" to select an item such as "show" or "copy" a password or the three-dot menu item to edit an entry is not centered. I can only select those option if the mouse hovers or the bottom of the selection. 6.x was NOT ready for release! I have worked in the software industry for 30+ years and this is the worse release I have ever seen!

enpass_still_broken.png

Share this post


Link to post
Share on other sites

Try again! My system is fine and in fact it's brand new and I have no graphic driver issues or updates pending. This never happen with the previous version of EnPass or any other application I have seen so why would I have a problem with version 6.x?  The fact that you're telling me I either have to update my graphics driver or manually enter user variables in order for the app to work is absolutely crazy!

Share this post


Link to post
Share on other sites

Hi there,

same problems  on a Samsumg Galaxy Book 10.1 @1920px..
Graphics driver are updated to the latest.
Tip with QT-Scaling also doesn't work at all..

Please fix it, Enpass is kinda useless with this problem :(

Share this post


Link to post
Share on other sites

I have the same issue on Windows 8.1 wihtout any scale factor but 2 displays (2x 1920x1080)

Was trying out enpass today first time, cannot even find the "add new entry" button :/:o

enpass_fail1.thumb.JPG.3bacc50af65b7e1a2b4bf7433c234d1c.JPG

  • Haha 1

Share this post


Link to post
Share on other sites

Hi all,

This is a graphics driver issue. Please update your driver. Read this FAQ.

If you are unable to update your driver apply this FIX.

We are working on to add an easier way to deal with this. Please bear with us.

  • Confused 1

Share this post


Link to post
Share on other sites

Graphic drivers are up to date, but the problem still exists.

But the fix you mentioned helps in case of Enpass. Unfortunatly the Windows Start menu has some UI problems after the fix :(

 

Hope you'll find a real fix very soon!

  • Haha 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×