Jump to content
MikeDelta

Firefox Extension not working after update to 6.0.0

Recommended Posts

Hello!

Updated the Win32 Version on my Windows 10 PC and the Firefox (actual 64Bit Build) extension to 6.0.0, browser extension is enabled and the App is running but the Firefox extension cannot connect to the Enpass App - several tries without any luck - very disappointed and need help please! The older version works perfect but i cannot downgrade, find no link to download the old firefox extension!

:(

01.JPG

Edited by MikeDelta

Share this post


Link to post
Share on other sites

Hi @MikeDelta

Please check this faq.

If  problem persists, enable logs of Enpass extension and Enpass app by following these steps:

  1. In Enpass app go to Settings -> Browser and enable logs.
  2. In Enpass extension, go to Enpass extension's options page and enable logs.
  3. Restart browser.

Copy the logs of Enpass app and extension and mail us at support@enpass.io.

Thanks.

Share this post


Link to post
Share on other sites
2 hours ago, Yogesh Kumar said:

Hi @MikeDelta

Please check this faq.

If  problem persists, enable logs of Enpass extension and Enpass app by following these steps:

  1. In Enpass app go to Settings -> Browser and enable logs.
  2. In Enpass extension, go to Enpass extension's options page and enable logs.
  3. Restart browser.

Copy the logs of Enpass app and extension and mail us at support@enpass.io.

Thanks.

Hi Yogesh!

Problem persists, send the logs to support!

Regards!

Mike

 

Share this post


Link to post
Share on other sites

It seems that I've found a solution in my case. You must go to the options of the Enpass application (desktop) and open the Browser options. Then UNCHECK the switch "Authorize browsers With Verified Code Signatures Only" and CHECK the switch "Ask for Browser Authorization Every Time". Then go to your browser extenstion and try to open it. There should be no error now but question about authorization code. You input the code that is displayed in the browser and the extensions starts to work again. Then you can switch on the first switch and done (at least in my case). I can now again autofill in browser with the hotkey.

UPDATE: Switching on the "Authorize browsers With Verified Code Signatures Only" after the authorization causes that browser doesn't work again and displays the 303 error. So I consider this as a bug. Please fix it  @Yogesh Kumar

Edited by rafaellop

Share this post


Link to post
Share on other sites

Issue occurs on FF on Fedora also.

Enpass should probably do some testing before releasing stuff O.o

 

EDIT: A few uninstalls, reinstalls reboots for good measure and appears to be working.

 

 

Edited by BeZazz

Share this post


Link to post
Share on other sites

On Windows, try this: Close the browser and right click on the Enpass icon down right in the Task Bar and choose to exit Enpass. Now, launch Enpass and then launch the browser.

This worked for me earlier. It seems that if the browser is started before Enpass the browser and Enpass fail to communicate to each other. If Enpass is started first and then the browser, they can communicate. Just closing the Enpass app is not enough since it is still running in the background. Closing it in the Task Bar does indeed close Enpass.

 

Share this post


Link to post
Share on other sites
3 hours ago, Roger said:

On Windows, try this: Close the browser and right click on the Enpass icon down right in the Task Bar and choose to exit Enpass. Now, launch Enpass and then launch the browser.

This worked for me earlier. It seems that if the browser is started before Enpass the browser and Enpass fail to communicate to each other. If Enpass is started first and then the browser, they can communicate. Just closing the Enpass app is not enough since it is still running in the background. Closing it in the Task Bar does indeed close Enpass.

 

Doesn´t work for me... start the app first every time... think the 6.0.0 has some bugs! :(

Share this post


Link to post
Share on other sites

In my case the Sophos Cloud Protection has blocked the communication between the Browser extension and the app - Sophos protect the app! The support send me a useful link to solve this.

I add the localhost ip 127.0.0.1 to the Web Protection Exceptions in the Sophos Central Management, close all Browser Sessions and the app, restart the app and firefox and when i select the emnpass extension symbol a keycode is shown to fill in this in the app - it works now!

Regards!

Mike

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Traurig was aus Enpass geworden ist, kaum  noch nutzbar. Wenn ich überlege, dass ich Enpass in Verbindung mit der Smartphone-App gekauft habe, dann ist das Update eine Frechheit. Früher musste ich Enpass nicht im Hintergrund laufen lassen und konnte mich auf jeder Webseite mit automatischer Ausfüllung anmelden. Jetzt geht gar nichts mehr. Keiner hat auch nur eine Silbe darüber verloren, dass nach dem grossen Update das Firefox AddOn nicht mehr funktioniert. Neuinstallation nur noch mit Umständen. Einfach nur ekelhaft. Jetzt muss ich Enpass erst im Hintergrund starten, damit ich mich auf einer Webseite anmelden kann. Wofür gab es denn vorher das Taskleisten-Icon, ging doch vorher. Dann hätte ich auch bei RoboForm bleiben können, die können es wenigstens. Aber die Anwender ohne Infos im Regen stehen zu lassen ist schon absolut mies. Jetzt bekommt man immer die Fehlermeldung "Verbindungsfehler". Und es scheint den Leuten von Enpass egal zu sein, denn hier kommt keine Hilfe oder Lösung. Nicht nur die Windowsversion, auch die mobile App ist unbrauchbar und mangelhaft. Man sollte das Geld zurück verlangen. Ist keinen Cent wert. Schämt euch!!"!"!

 

Denkt endlich mal daran, dass es Menschen gibt, die kein Englisch können. Wenn eine deutsche Version verkauft wird, dann helft gefälligs auch in deutsch.

Edited by Jako

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...