Jump to content
Sign in to follow this  
KMTSTUDIO

Upgrade to Pro dark mode doesn´t work[SOLVED]

Recommended Posts

Hey peeps at Enpass, 

Thanks for these new updates, I've been rocking Enpass since my First windows Phone in 2010. I love that I can now add icons to logins, uploading your own icons for logins is another plus.
I love the Dark Mode on Android. As for Dark Mode on the Windows Store, no luck :(. I purchased the windows store version but for some reason Dark Mode does not take when I restart app?

 

enpass screenshot.png

Share this post


Link to post
Share on other sites

Worked for me!

 

On another note: will closing the app using "X" and getting dark mode be implemented in the close future? I'm no software designer, but it would be nice if there was a heads up or I didn't have to browse the forums to know that I have to quit from the hamburger menu to get dark mode. 

On Android, the app force closes/has a "restart now" feature that throws the app right into the change; that was a great implementation.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...