Jump to content
ShikiByakko

UI broken on HiDPI displays in v6 [NOT SOLVED]

Vinod Kumar

We are aware of an issue that causes broken font rendering in Enpass on Windows if your monitor's scaling factor is 125%,150%,175% or 225%. We have already submitted an update to Microsoft Store but unfortunately it is still in certification queue and taking longer than usual time ( weekend may be a cause). 

If you want the update earlier please PM me your store id ( will temporarily add you to update package flight). Alternatively, If you can manage, set your display scaling to 100% or 200% and restart Enpass.

Please do not upload screenshots of Enpass with your sensitive data.

Thanks for bearing with us. 

 

EDIT: AN UPDATE WITH FIX IS AVAILABLE ON STORE.

Message added by Vinod Kumar

Recommended Posts

I just had two machines update to the latest version on the enpass windows 10 app and now the display of the app renders the app unusable.  I tried to reinstall the application and this is the display. 

You can't really click on anything successfully to login or restore from the cloud.  Prior my uninstall the screen looked messed up as well.  This happened on two separate machines so feel its something with the app.  is Anyone else experiencing this issue?

 

1478543149_Annotation2019-01-04183021.thumb.jpg.6bee2adc17def7bf7849370170279838.jpg  

Share this post


Link to post
Share on other sites

I am having the same issue as well on Windows 10.  Display of the app is similar to the pictures above and it renders the app unusable. I tried to reinstall the App, rebooted the PC several times, even went through the trouble shooting section and followed instructions under “Enpass is blurry or having visual artifacts on Windows. How to fix?”.  Nothing worked.

 

Note that I have version 6.0.0.104 installed on my Android phone and it is working fine except for some new intermittent issues with fingerprint password not working and no option to put the password manually.  This issue is minor as I can resolve it by restarting the App. The issue with the Windows 10 App on the other hand is frustrating as it is unusable.

 

I hope someone from Enpass is reading this and a workaround is underway.

Share this post


Link to post
Share on other sites

Having the same problem today,  Enpass displayed correctly yesterday on install but display is all misaligned today.  Did a delete, reboot reinstall from the app store app rendered unusable.

2019-01-04.png

Share this post


Link to post
Share on other sites

Is there anybody from Enpass that could kindly acknowledge that the issue is being worked on and a fix would be provided with the next upgrade available by XYZ?

Share this post


Link to post
Share on other sites
Hi
I experienced a very big problem after the last update of Enpass Pro for 
Windows 10. This visualization problem makes Enpass completely unusable.
See attachment file for 2 screenshot that show problem. The graphic is 
completely messed up.
Screen resolution is FullHD. System scale is 135%
Please, help me as far as possible!
Thank in advance
Best regard
Renzo

enpass1.png

enpass2.png

Share this post


Link to post
Share on other sites

Hi I experienced a very big problem after the last update of Enpass Pro for Windows 10.This visualization problem makes Enpass completely unusable.

See attachment file for 2 screenshot that show problem. The graphic is completely messed up. Screen resolution is FullHD. System scale is 135%

Please, help me....

Thank in advance Best regard Renzo

enpass1.png

enpass2.png

Share this post


Link to post
Share on other sites

Hey guys! 

Since the last update I've got big problems with the scales (maybe bad translation - sorry!). Just have a look at the screenshot - the whole application looks like this.

Hope you can fix this as fast as possible

Cheers!

Scaling Problems.jpg

Share this post


Link to post
Share on other sites

I use my laptop with display at 125%  and enpass style and formatting are ruined.

Restoring display at 100% and restarting enpass the app is shown in the right way

Share this post


Link to post
Share on other sites

I've reloaded W10  as clean install. Re downloaded latest version of Enpass from windows store. IU is distorted with text in incorrect position to be clicked with the mouse or not at all. The IU look as though its not rendering to the 1920X1080 of the laptop. 

Laptop ASUS FX553VD. Intel 630 (Latest Driver).

Windows 10 1806 17763.195

Any advice

Annotation 2019-01-05 164053.jpg

Annotation 2019-01-05 164422.jpg

Annotation 2019-01-05 164526.jpg

Annotation 2019-01-05 164553.jpg

Annotation 2019-01-05 164622.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Please have a look at the uploaded Picture. What's wrong and how to fix it?

Enpass for Windows is not usable anymore!

Enpass-GUI.thumb.JPG.6ded0983d989ddd54c3ad36603130e0e.JPG

 

 

Edited by Profi
  • Like 1

Share this post


Link to post
Share on other sites

Version 6.0.2 seemed to fix the initial scaling problem, but introduced others ("forgot" master password, can't find the "vault" with all my data, browser extension worked once, then in subsequent sessions keeps insisting I have not completed setup, including setting a master password...).

BTW, if you try to manually execute the browser extension and get the error page telling you that Enpass is not installed (when it is) then try to open Enpass from the tray icon, (Windows 10) the scaling problem returns for the "set-up is not complete" panel.

Edited by wmc
Added Para

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×