Jump to content
notgoogle

Enpass freezes when using search field

Recommended Posts

hello there. :)

i am using enpass beta 6.0.3 (261) on a windows 7 (sp1) system. every time i use the search field, it freezes. i manage to enter a maximum of 5-6 letters before this happens. it takes about 1-2 minutes until the program is usable again and then the whole thing starts again from the beginning as soon as i enter another letter into the search field. :|

20190130_213132.jpg

Share this post


Link to post
Share on other sites

Hey @notgoogle

Sorry for the trouble you are going through.

This issue has been fixed and the update will be available soon. I would like to have your feedback after the update.

Thanks for your co-operation.

Share this post


Link to post
Share on other sites
1 hour ago, Anshu kumar said:

This issue has been fixed and the update will be available soon. I would like to have your feedback after the update.

than you very much! :+1: i can´t wait to get the update :)

Share this post


Link to post
Share on other sites
On 2/1/2019 at 11:52 AM, Anshu kumar said:

Hey @notgoogle

Sorry for the trouble you are going through.

This issue has been fixed and the update will be available soon. I would like to have your feedback after the update.

Thanks for your co-operation.

The issue has been fixed with todays update. Great! Thank you. :)

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...