Jump to content
MarkV

BUG [6.0.0 - 6.1.2]: Cannot turn off "Autosubmit Login" option

Recommended Posts

Due to a webserver peculiarities, I suppose, a website gives error "Error 500" (HTTP Web Server: Invalid URL Exception) when Enpass tries to auto fill login details:

https://www.crawfordeclaims.com/Websites/Website00_3/BroadspireCS_Webclaims.nsf/default.html

 

The issue is that I cannot turn off "Autosubmit Login". Enpass always submits login details irrespective whether this option in enabled or not.

Please fix.

Thank you.

Edited by MarkV

Share this post


Link to post
Share on other sites

Hello,

Is there any ETA on fix?

It certainly does not feel that turning on/off the "Autosubmit Login" option should be that complicated and requires a lot of time to fix.

Autologin.png

Share this post


Link to post
Share on other sites

Hi @MarkV

Sincere apologies that the issue took more time than expected. It's been resolved, and an update v6.1 with the fixes will be rolled out soon. We appreciate your patience.

Share this post


Link to post
Share on other sites

Despite statement that version 6.1.0 (390) fixes:

"A UI bug where enabling/disabling the checkbox of 'Autosubmit Login' in Enpass Browser settings didn't display the actual state"

This is not the case in my experience.

Enpass still appends autofill data to URL when I click website URL in Enpass and when 'Autosubmit Login' option is disabled:

https://www.crawfordeclaims.com/Websites/Website00_3/BroadspireCS_Webclaims.nsf/default.html?Enpass6AutoFill=[CENSORED]=

And consequently I still get the 'Error 500: HTTP Web Server: Invalid URL Exception' when I click the above URL in Enpass with 'Autosubmit Login' option disabled.

Edited by MarkV

Share this post


Link to post
Share on other sites

Version 6.1.1 is out and the bug is still not fixed.

Somehow this does not surprise me anymore... But I will keep complaining about the problem being ignored anyway.

 

On a related matter, the whole approach of appending autofill data to URL is wrong, i.e.: 

SOMEURL/default.html?Enpass6AutoFill=SOMELOGINDATA

You don't see 1Password appending anything to URL, and 1Password works perfectly, and 1Password has a great support.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...