Jump to content

Recommended Posts

Dear support team,

 

after my ticket updates seemingly remained unanswered I would like to remind u about it: it is STILL not working. Whenever I try to launch it from the application launcher (w or without shortcut) it fails to do see (see my other post about it). It was recommended to upgrade to the most recent version of my OS and Enpass 6.0.4 and curl is installed.

What can be done ? See https://discussion.enpass.io/index.php?/topic/5245-launching-enpass/ for my old post.Screenshot_20190215_184614.pngfor 

 

Edited by MarvinD
Added previous post

Share this post


Link to post
Share on other sites

Hey @MarvinD

Sorry for the inconvenience.

Please try running Enpass the through the terminal and share the logs so that we can investigate further.

  • /opt/enpass/Enpass

Thanks for your co-operation.

 

Share this post


Link to post
Share on other sites
2 hours ago, MarvinD said:

Hello there,

anyone alive ?

Hello guys,

I have solved my problem on my own after extensive googling and testing. Thank you for nothing.

Share this post


Link to post
Share on other sites
On 3/17/2019 at 3:08 PM, MarvinD said:

Hello guys,

I have solved my problem on my own after extensive googling and testing. Thank you for nothing.

Hi MarvinD,

While I understand you are not happy with the lack of feedback on your particular problem; could you give other forum users a rundown on how you overcame the issue?

Edited by Dentonthebear

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...