Jump to content
Sign in to follow this  
kkupe

It doesn't show matched logins

Recommended Posts

I just downloaded the latest versions of Enpass Mac and iOS apps. On Mac app & Chrome extension, it doesn't show the matched items on the popup.

It just lists the frequently used ones.

I double checked the website on the login item, and also enabled and re-disabled "Match URL hostname" feature, but it didn't help.

What is supposed to be shown on the main extension popup? Match items first, and then frequently used (or recent ones regarding the sorting setting) or something else?

 

Edit: I imported my items from 1Password. The URL fields were missing, but I edited them manually. I also realized that if I use the shortcut (command + /) it fills the matched item correctly, afterwards the popup shows the correct items, it didn't work for some websites still.

Best Regards.

Edited by kkupe

Share this post


Link to post
Share on other sites

Hi @kkupe,

Sorry for inconvenience.  The reason could be items does not have URLs fields or wrongly imported. Please let me know the 1Password version & format you have exported the file.

Thanks.

Share this post


Link to post
Share on other sites

I completely removed the vault and imported from Lastpass this time. It's still same. I used CSV format for LastPass.

If I click the extension button directly, it doesn't show any matched item, but if I use command + / shortcut, it shows them correctly. After that point the issue is fixed for the website completely. But I have to do this for all websites. I think something is wrong with Enpass to check matched domains by clicking the extension icon.

 

Although this fix the problem for some websites, I realised that it mixes up matched items for that "fixed" websites. Now, it shows both matched websites for the current website and other ones for another websites together. I checked the domain fields, but they are completely different. If I run the same shortcut (Command + /) it shows the matched items correctly, again. As I said, it's mixed up as I fix the problem on more websites.

Edited by kkupe

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...