Jump to content
Eagle_Erwin

Display of 'Autosubmit Login' checkbox inconsistent

Recommended Posts

With Enpass 6.0.4 from the Microsoft Store, the checkbox before the 'Autosubmit Login' option does not always display the actual state (so checked while the option is actually disabled, or unchecked while the option is actually enabled).

To reproduce, make sure you have a list of some (let's say 5) logins. Make sure that all checkboxes are checked (so the option is everywhere enabled).

  1. Make sure the first account is selected and uncheck the 'Autosubmit Login' checkbox of this account.
  2. Click on the second account. You will see that the checkbox is unchecked for this account as well (incorrect).
  3. Click on the third account. You will see that the checkbox is unchecked for this account as well. The same applies for the fourth and fifth account (incorrect).
  4. Click again on the first account. You will see that the checkbox is still unchecked (correct).
  5. Click on the second account. You will see that the checkbox is now checked for this account (correct).

It seems to be a display-issue and only happens after changing the 'Autosubmit Login' setting in an account.

Share this post


Link to post
Share on other sites

I have the same problem as Eagle_Erwin with the "Traditional Win32" version 6.0.6.
Also, when I open a URL in Enpass or with the assistent, Enpass always submits login data to the site.
The switch "Autosubmit Login" seems to have no function at all!
 

Share this post


Link to post
Share on other sites

Hey @71titan,

Sorry for the trouble you are going through.

Please let me know have you disabled Automatically login After Filling Details from Enpass Browser settings. Also, please try disabling Autosubmit-Login option for the particular item and share your findings.

 

autosubmit.PNG.5af44b89f4e024c66d9532f721a7cdd8.PNG

Thanks for your co-operation.

Share this post


Link to post
Share on other sites

Hello Anshu,

The switch „Automatically Login After Filling Details“ works as expected.
My setting is to disable Automatically Logins.

1899032257_AutomaticallyLoginAfterFillingDetails.png.11f89d39ad075cc2e9cb5e85abd14bef.png

 

 

 

 

 

 

 

I have only a problem with the “Autosubmit Login” option on the item!

Autosubmit-Login.png.11ce02a6ce2f8b38a2bdf75d8f46bb5f.png

 

 

 


 

 

 

 

 

 

When I double klick on the link, Enpass opens the website and fills in the fields Email Address and Password.
He does not submit the data (because I have disabled “Automatically Login After Filling Details”).
I expect that he does not fill out the form at all!
result.png.fd742f2c086b7a3db2e9b7514e7d6afe.png

 

 

 

 

 

Best regards
Martin

Edited by 71titan

Share this post


Link to post
Share on other sites

Hey @71titan,

Thanks for your prompt reply and sharing more details.

This issue has been fixed in v6.1 and will try to push an update asap. Till then please co-operate with us.

Share this post


Link to post
Share on other sites

Hello Anshu,

thank you for the quick response!
This error is not a big problem for me and I'm looking forward to version 6.1.

Best regards
Martin

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...