Jump to content
Sign in to follow this  
sborn

Enpass crashes after mojave update

Recommended Posts

Hi,

the enpass app crashes after a while (can not find out a time period) since the mojave update 10.14.4. If I click on my chrome enpass extension the enpass crashes and an apple error report appears. 

I also updated chrome (Version 73.0.3683.86). Maybe that is the reason for the cashes?

Error Report:

....... 

Thread 0 Crashed:: Dispatch queue: com.apple.main-thread
0   com.apple.driver.AppleIntelKBLGraphicsMTLDriver    0x00007fff3576db84 IGAccelBlitCommandEncoder::copyTextureToTexture(MTLIGAccelTexture*, unsigned int, unsigned int, MTLOrigin&, MTLSize&, MTLIGAccelTexture*, unsigned int, unsigned int, MTLOrigin&, unsigned long) + 810
1   com.apple.driver.AppleIntelKBLGraphicsMTLDriver    0x00007fff3574a2f1 -[MTLIGAccelBlitCommandEncoder copyFromTexture:sourceSlice:sourceLevel:sourceOrigin:sourceSize:toTexture:destinationSlice:destinationLevel:destinationOrigin:] + 300

.......

 

Edited by sborn

Share this post


Link to post
Share on other sites

Hey @sborn ,

Thanks for reporting this issue.

I have noted down this issue in the bug tracker and notified the dev team to look into it.

Thanks for your co-operation.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...