Jump to content
ashish

Attachment Not Found (only in the Android app)

Recommended Posts

I am using the Windows 10 Desktop and Android 9 versions of Enpass. I enter the details mostly on the desktop version. It is syncing well with my mobile.

 

However, when I try to open an attachment in the mobile version, I get the following message :

"Attachment Not Found. To download the attachment, please synchronize your vault with the same cloud account used to restore the data"

 

Both my devices have only one vault, i.e., the default Primary Vault. The data is synced to the same Google Drive account.

 

Please help!

Edited by ashish

Share this post


Link to post
Share on other sites

Hi

Thanks for reporting the issue. It has been shared with the QA team. Meantime please follow the following steps and let me know if the issue gets resolved:

  1. Open Enpass on Android and take a backup via Enpass Settings > Advanced > Backup > External Storage (Local on Device) > Save it.
  2. Uninstall the app.
  3. Reinstall the app and restore the data from Google Drive.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...